Subject: [ietf-tls] TSL and TN : How to ?

From: Patrick Germain <[email-masked]>
Date: Mon, 16 Apr 2001 13:56:22 -0400

Hi all

Is there somewhere a document (RFC , dratf , anything) that explains
how to concretely implement TLS for a TN connection ?
Thanks
--------------------------------------------
Patrick GERMAIN
Product Development Manager
Farabi Technology Corp.
+1 (514) 332 34 55 (Ext 233)
[email-masked]
--------------------------------------------

---
You are currently subscribed to ietf-tls as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Jeffrey Altman <[email-masked]>
Date: Mon, 16 Apr 2001 14:08:56 EDT

> how to concretely implement TLS for a TN connection ?

Do you mean a Telnet connection?  

If so, the protocol is described in the TN3270 working group (Telnet
over TLS)

---