Subject: [TLS] Missing text in PRF description?

From: Vipul Gupta <[email-masked]>
Date: Wed, 18 Oct 2006 16:58:37 -0700

Section 5 in http://www.ietf.org/internet-drafts/draft-ietf-tls- 
rfc4346-bis-01.txt
seems to leave out details on how the label is used in the PRF  
computation.
An additional sentence like

PRF (secret, label, seed) = P_hash(secret, label + seed)

would clarify how the three inputs to the PRF are turned into two  
inputs for the P_hash.

vipul

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: EKR <[email-masked]>
Date: Wed, 18 Oct 2006 17:13:36 -0700

Yes, this is fixed in my local copy.

-Ekr