Subject: [TLS] extension number conflict

From: Mike <[email-masked]>
Date: Thu, 08 Feb 2007 08:00:34 -0800

The number used for the cert_hash_types extension in
draft-ietf-tls-rfc4346-bis-02.txt is 6, but this
conflicts with the user_mapping extension defined in
RFC 4681.

Has the IANA been asked to assign a new number for
the cert_hash_types extension?

Thanks,

Mike

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: Russ Housley <[email-masked]>
Date: Thu, 08 Feb 2007 11:26:28 -0500

IANA makes assignments when the documents are approved.  It should 
have "TBD" in the document until that happens.

Russ