Subject: [TLS] Fwd: Last Call: draft-rescorla-tls-suiteb (Suite B Cipher Suites for TLS) to Informational RFC

From: Russ Housley <[email-masked]>
Date: Thu, 25 Sep 2008 13:05:46 -0400

I want to make sure that people on this mail list are aware of this Last Call.

Russ

>To: IETF-Announce <[email-masked]>
>From: The IESG <[email-masked]>
>Subject: Last Call: draft-rescorla-tls-suiteb (Suite B Cipher Suites for
>         TLS) to Informational RFC
>Date: Thu, 25 Sep 2008 08:30:10 -0700 (PDT)
>
>The IESG has received a request from an individual submitter to consider
>the following document:
>
>- 'Suite B Cipher Suites for TLS '
>    <draft-rescorla-tls-suiteb-06.txt> as an Informational RFC
>
>The IESG plans to make a decision in the next few weeks, and solicits
>final comments on this action.  Please send substantive comments to the
>[email-masked] mailing lists by 2008-10-23. Exceptionally,
>comments may be sent to [email-masked] instead. In either case, please
>retain the beginning of the Subject line to allow automated sorting.
>
>The file can be obtained via
>http://www.ietf.org/internet-drafts/draft-rescorla-tls-suiteb-06.txt
>
>
>IESG discussion can be tracked via
>https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=15530&rfc_flag=0

_______________________________________________
TLS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tls

---

From: Nikos Mavrogiannopoulos <[email-masked]>
Date: Fri, 26 Sep 2008 15:10:56 +0300

Russ Housley wrote:

Am I wrong or is it the first TLS related paper to mention security
levels? It would be nice to have a definition of them cited.

regards,
Nikos

---

From: "Wan-Teh Chang" <[email-masked]>
Date: Sat, 27 Sep 2008 18:12:33 -0700

> levels? It would be nice to have a definition of them cited.

The security levels are defined in NIST SP 800-57 Part 1,
Section 5.6.1 Comparable Algorithm Strengths:
http://csrc.nist.gov/publications/PubsSPs.html#800-57

That document uses the term "security strength", but it's
the same concept.

Wan-Teh Chang