Subject: [TLS] New DTLS Document

From: Eric Rescorla <[email-masked]>
Date: Sat, 07 Mar 2009 15:27:43 -0800

OK, I've submitted a new version of DTLS that I think addresses the
editorial issues raised by Michael and Robin. Can you guys take a look
and let me know if you think I've missed anything? Anyone else?

Thanks,
-Ekr

---

From: Badra <[email-masked]>
Date: Wed, 18 Mar 2009 21:19:37 +0100

Hi Eric,

Should GenericAEADCipher be added to the struct of Section 4.3.1?

(e.g., case aead:  GenericAEADCipher;)

Best regards,
Badra

On Sun, Mar 8, 2009 at 12:27 AM, Eric Rescorla <[email-masked]>wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>