Subject: [TLS] Call for Agenda Items

From: Eric Rescorla <[email-masked]>
Date: Sun, 08 Mar 2009 18:58:38 -0700

If you would like time to speak at the TLS WG in SFO, please send mail
to <[email-masked]> before Wednesday March 11. Your request
should include:

- The presenter's name
- The draft(s) in question
- How much time you think you need

If you've already asked me for time, you don't need to ask again.

Thanks,
-Ekr

---

From: Stefan Santesson <[email-masked]>
Date: Mon, 09 Mar 2009 08:03:52 +0100

I asked on the list, but just to be sure:

Presenter: Stefan Santesson
Draft: draft-santesson-credsel-01
Time: 10 min (as hash agility seems to be an issues of interest)

On 3/9/09 2:58 AM, "Eric Rescorla" <[email-masked]> wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

---

From: Stefan Santesson <[email-masked]>
Date: Mon, 09 Mar 2009 08:10:32 +0100

Sorry about the spam,

First of all, this mail was intended to Ekr only, not for the list.
Secondly, the name of the draft is: draft-santesson-tls-certcache-00
It's Monday morning :)

/Stefan