Subject: [TLS] Start of Working Group Last Call for ALPN (draft-ietf-tls-applayerprotoneg-01)

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Thu, 15 Aug 2013 22:27:59 +0000

This is the working group last call for draft-ietf-tls-applayerprotoneg-01. Please send your reviews and comments to the TLS list by September 6, 2013.  

The draft can be found at http://tools.ietf.org/html/draft-ietf-tls-applayerprotoneg-01

Thanks,

Joe

---

From: Paul Hoffman <[email-masked]>
Date: Sat, 17 Aug 2013 18:18:08 -0700

I have reviewed the -01 version of the document and it looks ready for standardization.

--Paul Hoffman

---

From: Tom Ritter <[email-masked]>
Date: Mon, 19 Aug 2013 23:35:12 -0400

I found a single typo:

In Section 4, there is a repeated 'the':
the the ability to hide the negotiated protocol

Other than that, I cannot think of anything.

-tom

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 27 Aug 2013 13:37:04 +0100

> The draft can be found at http://tools.ietf.org/html/draft-ietf-tls-applayerprotoneg-01
I read the document and it looks to be well written and useful. I don't 
have any concerns other than the IANA registration procedure already 
discussed on the mailing list.

One minor thing that would have helped me with understanding the 
document: I think it is worth mentioning multiplexing on a single port 
earlier in the document.