Subject: [TLS] Revamped CT site

From: Ben Laurie <[email-masked]>
Date: Thu, 1 Aug 2013 12:04:26 +0100

We've finally brought the CT site, http://www.certificate-transparency.org/,
back up to speed.

Comments welcome!

---

From: Ben Laurie <[email-masked]>
Date: Thu, 1 Aug 2013 17:34:59 +0100

On 1 August 2013 17:21, Alistair Crooks <[email-masked]> wrote:

> On Thu, Aug 01, 2013 at 12:04:26PM +0100, Ben Laurie wrote:
> >    We've finally brought the CT
> >    site, [1]http://www.certificate-transparency.org/, back up to speed.
> >    Comments welcome!
>
> Dogfooding, I'd kind of expected port 443?
>

Fair point, though this is only info about CT, not CT itself.

---

From: Alistair Crooks <[email-masked]>
Date: Thu, 1 Aug 2013 18:21:31 +0200