Subject: Re: [TLS] draft-sheffer-tls-bcp: DH recommendations

From: Peter Gutmann <[email-masked]>
Date: Wed, 18 Sep 2013 09:23:14 +0000

Yaron Sheffer <[email-masked]> writes:

>We would like to recommend using 2048-bit DH by both client and server

Why 2048?  It's completely unnecessary, all it's going to do is discourage use
of PFS suites.

Peter.

---

From: Yaron Sheffer <[email-masked]>
Date: Wed, 18 Sep 2013 12:32:25 +0300

Hi Peter,

Please see the later discussion, in particular 
http://www.ietf.org/mail-archive/web/tls/current/msg09924.html.

Thanks,
	Yaron

On 09/18/2013 12:23 PM, Peter Gutmann wrote:
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>