Subject: Re: [TLS] Start of Working Group Last Call for ALPN (draft-ietf-tls-applayerprotoneg-01)

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Tue, 10 Sep 2013 17:17:12 +0000

The working group last call for draft-ietf-tls-applayerprotoneg-01 has completed.  There is consensus in moving this work forward with some fixes to the IANA section and some editorial nits.   I am going to ask the authors to submit a revised draft which will be submitted to the IESG.  

Thanks,

Joe

On Aug 15, 2013, at 3:27 PM, Joseph Salowey (jsalowey) <[email-masked]> wrote:

> This is the working group last call for draft-ietf-tls-applayerprotoneg-01. Please send your reviews and comments to the TLS list by September 6, 2013.  
> 
> The draft can be found at http://tools.ietf.org/html/draft-ietf-tls-applayerprotoneg-01
> 
> Thanks,
> 
> Joe
> 
> 
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

---

From: Andrei Popov <[email-masked]>
Date: Mon, 30 Sep 2013 19:15:37 +0000

A revised draft-ietf-tls-applayerprotoneg-02.html has been submitted. The changes address the feedback we received during the TLS WG last call, and include:
- Removal of the experimental namespace;
- Removal of the HTTP/2 protocol ID with the intent that the HTTP WG request the appropriate protocol ID(s);
- More specific information in the IANA section.

Thanks,

Andrei

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Joseph Salowey (jsalowey)
Sent: Tuesday, September 10, 2013 10:17 AM
To: Joseph Salowey (jsalowey)
Cc: <[email-masked]>
Subject: Re: [TLS] Start of Working Group Last Call for ALPN (draft-ietf-tls-applayerprotoneg-01)

Thanks,

Joe