Subject: [TLS] Pre-IETF meeting?

From: "Salz, Rich" <[email-masked]>
Date: Fri, 6 Jun 2014 23:30:47 -0400

At the Interim, we talked about meeting for a day before the next IETF.  Have we decided?  FWIW, I can't stay afterwards.

--
Principal Security Engineer
Akamai Technologies, Cambridge, MA
IM: [email-masked]<mailto:[email-masked]>; Twitter: RichSalz

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Wed, 11 Jun 2014 14:01:03 -0400

> At the Interim, we talked about meeting for a day before the next IETF.  Have we decided?  FWIW, I can't stay afterwards.

I would very much appreciate nailing this down, if possible.  during the
day Sunday July 20th (overlapping only with the usual rampup and and
IEPG, no?) would be preferable for me, rather than trying to extend to
Saturday beforehand.

How do we make this decision?

	--dkg

---

From: Martin Thomson <[email-masked]>
Date: Wed, 11 Jun 2014 11:10:45 -0700

> How do we make this decision?

Hopefully not http://www.random.org/coins/?num=1&cur=60-ddm.1mark

I know that other working groups have successfully gathered input on
availability using http://doodle.com/.  I'd be happy to drive that if
it helps expedite a conclusion.

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 11 Jun 2014 11:14:43 -0700

We'll be discussing this on the chair's call tomorrow. We need to figure
out what the other constraints are. Expect an update tomorrow PM

Best
-Ekr

On Wed, Jun 11, 2014 at 11:01 AM, Daniel Kahn Gillmor <[email-masked]
> wrote:

> > At the Interim, we talked about meeting for a day before the next IETF.
>  Have we decided?  FWIW, I can't stay afterwards.
>
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>
>

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Tue, 17 Jun 2014 16:03:10 -0400

> out what the other constraints are. Expect an update tomorrow PM

Did this update happen?  If so, i think i missed it, and i don't see it
in the archives [0].  Were any decisions made?

	--dkg

[0] https://www.ietf.org/mail-archive/web/tls/current/maillist.html

---

From: Sean Turner <[email-masked]>
Date: Wed, 18 Jun 2014 15:33:37 -0400

> [0] https://www.ietf.org/mail-archive/web/tls/current/maillist.html

This was my bad.  Polls out now.

spt