Subject: [TLS] TLS Working Group Interim Meeting, July 20, 2014

From: IESG Secretary <[email-masked]>
Date: Mon, 23 Jun 2014 10:04:20 -0700

The TLS WG will hold an interim meeting prior to IETF90 from 10am-4pm on Sunday July 20.

The most likely location will be the Mozilla offices in Toronto.

The chairs will post details with an agenda and a final location
closer to the meeting.

Additional information will be announced on the TLS WG mailing list:
http://www.ietf.org/mail-archive/web/tls/current/maillist.html

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 30 Jun 2014 08:11:45 -0700

The WG has 6 hours scheduled for Sunday, 1.5 hours on Monday, and 1 hour on Thursday. Is there an agenda for what will be discussed in each segment of those 8.5 hours?

--Paul Hoffman