Subject: [TLS] rfc7366: status

From: Nikos Mavrogiannopoulos <[email-masked]>
Date: Sat, 6 Dec 2014 04:58:35 -0500 (EST)

----- Original Message -----
> > If anyone can come up with a clear one-paragraph note (which, when posted
> > to
> > the list, no-one complains about :-), I'd be happy to use that.
> > 
> I didn't see people complain about your text here [1], nor about my fixed
> text
> here [2] so far :)
> 
> [1] http://mailarchive.ietf.org/arch/msg/tls/3NOHlIUShLo9AAzXx4t2u7QV8Sw
> [2] http://mailarchive.ietf.org/arch/msg/tls/zYBKe9L9n3tNZ_SBWn77ubLzNPs

Hello,
 Is there any update on RFC7366 errata process? Is there a plan to update the existing text?

regards,
Nikos

---

From: [email-masked] (Martin Rex)
Date: Mon, 8 Dec 2014 13:00:13 +0100 (CET)

> update the existing text?

I firmly believe that rfc7366 is fubar (fouled up beyond repair--at least
beyond the RFC errata process).

The protocol part of that document ought to be entirely rewritten,
in a fashion that Yngve outlined in his feedback:

http://www.ietf.org/mail-archive/web/tls/current/msg14399.html

-Martin