Subject: Re: [TLS] WG adoption: draft-nir-tls-rfc4492bis

From: Sean Turner <[email-masked]>
Date: Mon, 1 Dec 2014 09:24:36 -0500

Yes please do.

spt

On Nov 27, 2014, at 03:13, Yoav Nir <[email-masked]> wrote:

> Seeing as the 18th has come and gone, can I take the near silence as confirmation that I can resubmit as a WG draft?
> 
> Yoav
> 
>> On Nov 11, 2014, at 5:17 AM, Sean Turner <[email-masked]> wrote:
>> 
>> All,
>> 
>> This message is confirming the WG consensus we reached in Toronto about producing an updated RFC4492 that is bound for standard track.* Yoav has produced an individual draft that can be found here:
>> 
>> http://datatracker.ietf.org/doc/draft-nir-tls-rfc4492bis/
>> 
>> that we would like the WG to consider adopting.  Please let us know by November 18th whether you object to adopting Yoav’s draft (and why).
>> 
>> spt
>> 
>> * This is for pre-TLS 1.3 because the 1.3 spec is going to incorporate the EC text directly in the base spec.  
>> _______________________________________________
>> TLS mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Sean Turner <[email-masked]>
Date: Mon, 1 Dec 2014 09:45:58 -0500

Sorry slightly more formally:

There were no objections to adopting this draft expressed on the list.  There were some suggested tweaks to the text of the draft, but these will be incorporated after WG adoption allowing for easy comparison of 4492 to 4492bis changes using the datatracker.  Please submit resubmit the individual draft as a WG draft.

spt