Subject: [TLS] RFC4492bis - merging errata

From: Yoav Nir <[email-masked]>
Date: Mon, 8 Dec 2014 16:31:48 +0200

Hi folks

I’ve created PR #1 for merging the errata([1]) for RFC 4492 ([2]).

Let me know if this is controversial

https://github.com/tlswg/rfc4492bis/pull/1 <https://github.com/tlswg/rfc4492bis/pull/1>

Yoav

[1] http://www.rfc-editor.org/errata_search.php?rfc=4492 <http://www.rfc-editor.org/errata_search.php?rfc=4492>
[2] http://tools.ietf.org/html/rfc4492 <http://tools.ietf.org/html/rfc4492>

---

From: Yoav Nir <[email-masked]>
Date: Fri, 12 Dec 2014 23:56:42 +0200

> On Dec 8, 2014, at 4:31 PM, Yoav Nir <[email-masked]> wrote:
> 
> Hi folks
> 

Guess it wasn’t.

Merged.

Yoav