Subject: [TLS] Early code point assignment for ChaCha20-poly1305 cipher suites

From: Joseph Salowey <[email-masked]>
Date: Sun, 10 Jan 2016 19:49:37 -0800

Please respond if you have concerns about early code point assignment for
cipher suites in draft-ietf-tls-chacha20-poly1305-04
<https://tools.ietf.org/html/draft-ietf-tls-chacha20-poly1305-04>.

Thanks,

J&S

---

From: Joseph Salowey <[email-masked]>
Date: Tue, 19 Jan 2016 11:42:56 -0800

We're asking the IESG for early allocation of these code points.  ​