Subject: [TLS] Call for WG adoption of draft-shore-tls-dnssec-chain-extension

From: Sean Turner <[email-masked]>
Date: Mon, 25 Apr 2016 08:12:17 -0700

All,

draft-shore-tls-dnssec-chain-extension was originally discussed at IETF 93 [0], and the authors have been biding their time while the WG thrashed out TLS1.3s' issues.  At IETF 95, they presented again [1], but this time the chairs took a sense of the room about whether the WG was in favor of adopting the draft.  According to the minutes, there were “crickets” against and “lots of noise” for adoption.  But, we need to take it to the list so please indicate whether you:

- Support adoption and are willing to review/comment on the draft by 201600429.  Note that the extensions is pretty straight forward, but the chairs still need people to comment on the draft as we’re processing it down the path.

- Object to the adoption of this draft as a WG item, please respond to the list indicating why by 201600510.

Cheers,

J&S

[0] https://www.ietf.org/proceedings/93/slides/slides-93-tls-1.pdf
[1] https://www.ietf.org/proceedings/95/slides/slides-95-tls-3.pdf

---

From: Sean Turner <[email-masked]>
Date: Mon, 25 Apr 2016 08:19:20 -0700

I got the dates wrong.  They should both have been 20160510.

spt

> On Apr 25, 2016, at 08:12, Sean Turner <[email-masked]> wrote:
> 
> All,
>

---

From: Paul Wouters <[email-masked]>
Date: Mon, 25 Apr 2016 11:19:46 -0400 (EDT)

> - Support adoption and are willing to review/comment on the draft by 201600429.  Note that the extensions is pretty straight forward, but the chairs still need people to comment on the draft as we’…

I support and will review the document. I think it is a great idea that
will help deploying DNSSEC and TLSA for browsers.

Paul

---

From: Russ Housley <[email-masked]>
Date: Mon, 25 Apr 2016 11:27:44 -0400

> will help deploying DNSSEC and TLSA for browsers.

+1

---

From: Viktor Dukhovni <[email-masked]>
Date: Mon, 25 Apr 2016 17:37:32 +0000

On Mon, Apr 25, 2016 at 08:12:17AM -0700, Sean Turner wrote:

> - Support adoption and are willing to review/comment on the draft

I support the adoption of this draft.

-- 
	Viktor.

---

From: Aaron Zauner <[email-masked]>
Date: Tue, 26 Apr 2016 00:50:56 +0700

> On 25 Apr 2016, at 22:12, Sean Turner <[email-masked]> wrote:

...

> [1] https://www.ietf.org/proceedings/95/slides/slides-95-tls-3.pdf

This seems like a good idea. I support adoption of this draft.

Aaron

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 25 Apr 2016 17:53:01 +0000

I support adoption.

--  
Senior Architect, Akamai Technologies
IM: [email-masked] Twitter: RichSalz

---

From: Daniel Migault <[email-masked]>
Date: Mon, 25 Apr 2016 15:30:19 -0400

I support the adoption of the draft.

On Mon, Apr 25, 2016 at 1:53 PM, Salz, Rich <[email-masked]> wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>