Subject: Re: [TLS] [Technical Errata Reported] RFC5288 (4694)

From: Aaron Zauner <[email-masked]>
Date: Tue, 14 Jun 2016 17:04:22 +0800

Hi,

It's been a few weeks. We by now know of at least one other affected vendor. I think this errata is valid and should be accepted. I'll take any feedback and improvements if valid.

Aaron

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 14 Jun 2016 07:25:22 -0400

s/it's/its/ in one place in your errata text, Aaron.

On Tue, Jun 14, 2016 at 5:04 AM, Aaron Zauner <[email-masked]> wrote:
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Aaron Zauner <[email-masked]>
Date: Wed, 15 Jun 2016 19:11:03 +0800

> On 14 Jun 2016, at 19:25, Joseph Lorenzo Hall <[email-masked]> wrote:
> 

Thank you. I suggest the RFC Errata editors change text and further additions/recommendations by others along the way when publishing (if that's the right way to proceed, I'm quite unfamiliar with the errata process and the information on it is a bit terse, to be honest).

Aaron