Subject: [TLS] PR#818: Consolidate "early_data" and "ticket_early_data_info"

From: Eric Rescorla <[email-masked]>
Date: Tue, 13 Dec 2016 04:44:20 -0800

https://github.com/tlswg/tls13-spec/pull/818

Steven Valdez and David Benjamin pointed out that now that we had one code
point
space we only needed one code point.

Target merge date: Thursday

-Ekr

---

From: Ilari Liusvaara <[email-masked]>
Date: Tue, 13 Dec 2016 16:54:26 +0200

> Target merge date: Thursday

The structure definition has a case for hello_retry_request. Shouldn't
that be encrypted_extensions?

-Ilari

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 13 Dec 2016 07:08:55 -0800

Yes. From now on I will try to drink coffee before posting PRs.