Subject: [TLS] PR#838: Clients must verify the signature of CertificateVerify

From: "Guballa Jens (ETAS-PSC/ECS)" <[email-masked]>
Date: Wed, 28 Dec 2016 15:50:51 +0000

Hi,

here is another PR: https://github.com/tlswg/tls13-spec/pull/838

The client should be required to verify the CertificateVerify message. In addition I prefer to specify the alert type in case the verification fails (also for the Finished).

Thanks,
Jens

---

From: Martin Thomson <[email-masked]>
Date: Thu, 29 Dec 2016 10:12:54 +1100

There are a lot of rebase artifacts here, but it looks good.  The PR
does beg the question though: how does one verify the signature and
with what key?

On 29 December 2016 at 02:50, Guballa Jens (ETAS-PSC/ECS)
<[email-masked]> wrote:
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls