Subject: [TLS] WG adoption call: draft-davidben-tls-grease

From: Sean Turner <[email-masked]>
Date: Thu, 8 Dec 2016 13:27:32 -0500

All,

There’s been some interest on the list in http://datatracker.ietf.org/doc/draft-davidben-tls-grease/ (aka 
Applying Generate Random Extensions And Sustain Extensibility to TLS Extensibility).  We’d like to determine whether there’s enough interest to adopt the draft as a WG item.  So, if you would like for this draft to become a WG document and you are willing to review various versions as it moves through the process, then please let the list know by December 21st. If you are opposed to this being a WG document, please say so (and say why).

Cheers,

J&S

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 8 Dec 2016 10:34:19 -0800

I'm very supportive of this draft being adopted. FWIW, I'd love to see
similar mechanisms in other protocols as well.

- jana

On Thu, Dec 8, 2016 at 10:27 AM, Sean Turner <[email-masked]> wrote:

> Applying Generate Random Extensions And Sustain Extensibility to TLS
> Extensibility).  We’d like to determine whether there’s enough interest to
> adopt the draft as a WG item.  So, if you would like for this draft to
> become a WG document and you are willing to review various versions as it
> moves through the process, then please let the list know by December 21st.
> If you are opposed to this being a WG document, please say so (and say why).
>
> Cheers,
>
> J&S
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 8 Dec 2016 08:56:21 -1000

+1

---

From: Adam Langley <[email-masked]>
Date: Thu, 8 Dec 2016 11:17:16 -0800

I'm not sure whether I could as an independent voice on this topic, but I
strongly support adoption of this draft.

Cheers

AGL

-- 
Adam Langley [email-masked] https://www.imperialviolet.org

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 8 Dec 2016 15:32:21 -0600

Also +1

-Ben

On 12/08/2016 12:56 PM, Eric Rescorla wrote:
> +1
>
> On Thu, Dec 8, 2016 at 8:27 AM, Sean Turner <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     All,
>
>     There’s been some interest on the list in
>     http://datatracker.ietf.org/doc/draft-davidben-tls-grease/
>     <https://urldefense.proofpoint.com/v2/url?u=http-3A__datatracker.ietf.org_doc_draft-2Ddavidben-2Dtls-2Dgrease_&d=DgMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=sssDLkeEEBWNIXmTsdpw8TZ3tAJx-Job4p1unc7rOhM&m=-ejfq4yFn7Dt5FJZf2T-G2G_kWo4Z0Ap5irESxHRqA8&s=OPdvysS9lkLHxCHyI7wjCsBzHa_nDaXi8ST2y7fklQs&e=>
>     (aka
>     Applying Generate Random Extensions And Sustain Extensibility to
>     TLS Extensibility).  We’d like to determine whether there’s enough
>     interest to adopt the draft as a WG item.  So, if you would like
>     for this draft to become a WG document and you are willing to
>     review various versions as it moves through the process, then
>     please let the list know by December 21st. If you are opposed to
>     this being a WG document, please say so (and say why).
>
>     Cheers,
>
>     J&S
>     [email-masked] <mailto:[email-masked]>
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_tls&d=DgMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=sssDLkeEEBWNIXmTsdpw8TZ3tAJx-Job4p1unc7rOhM&m=-ejfq4yFn7Dt5FJZf2T-G2G_kWo4Z0Ap5irESxHRqA8&s=44yQzLCIqq1vfGMpHwhWWAPkXrn6Gs721Q5yq2hnzXw&e=>
>
>
>
>