Subject: [TLS] WG adoption call: draft-thomson-tls-tls13-vectors

From: Sean Turner <[email-masked]>
Date: Thu, 8 Dec 2016 13:05:06 -0500

All,

There’s been some interest on the list and more in Seoul to adopt http://datatracker.ietf.org/doc/draft-thomson-tls-tls13-vectors/ as a TLS WG item.  We marked the draft as a "Candidate for WG Adoption” in the datatracker, but now it’s time to officially do the WG call for adoption.  So, if you would like for this draft to become a WG document and you are willing to review various versions as it moves through the process, then please let the list know by December 21st.  If you are opposed to this being a WG document, please say so (and say why).

Cheers,

J&S

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 8 Dec 2016 08:57:55 -1000

+1

On Thu, Dec 8, 2016 at 8:05 AM, Sean Turner <[email-masked]> wrote:

> All,
>
> There’s been some interest on the list and more in Seoul to adopt
> http://datatracker.ietf.org/doc/draft-thomson-tls-tls13-vectors/ as a TLS
> WG item.  We marked the draft as a "Candidate for WG Adoption” in the
> datatracker, but now it’s time to officially do the WG call for adoption.
> So, if you would like for this draft to become a WG document and you are
> willing to review various versions as it moves through the process, then
> please let the list know by December 21st.  If you are opposed to this
> being a WG document, please say so (and say why).
>
> Cheers,
>
> J&S
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Richard Barnes <[email-masked]>
Date: Thu, 8 Dec 2016 09:11:31 -1000

+1

On Thu, Dec 8, 2016 at 8:57 AM, Eric Rescorla <[email-masked]> wrote:

>> http://datatracker.ietf.org/doc/draft-thomson-tls-tls13-vectors/ as a
>> TLS WG item.  We marked the draft as a "Candidate for WG Adoption” in the

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 8 Dec 2016 15:36:50 -0600

I think we should adopt the document.  I'm happy to review the document,
though I don't expect to be validating the vectors themselves.

-Ben

---

From: Xiaoyin Liu <[email-masked]>
Date: Thu, 8 Dec 2016 22:01:58 +0000

+1

From: Richard Barnes<mailto:[email-masked]>
Sent: Thursday, December 8, 2016 2:11 PM
To: Eric Rescorla<mailto:[email-masked]>
Cc: <[email-masked]><mailto:[email-masked]>
Subject: Re: [TLS] WG adoption call: draft-thomson-tls-tls13-vectors

+1

On Thu, Dec 8, 2016 at 8:57 AM, Eric Rescorla <[email-masked]<mailto:[email-masked]>> wrote:
+1

On Thu, Dec 8, 2016 at 8:05 AM, Sean Turner <[email-masked]<mailto:[email-masked]>> wrote:
All,

There's been some interest on the list and more in Seoul to adopt http://datatracker.ietf.org/doc/draft-thomson-tls-tls13-vectors/ as a TLS WG item.  We marked the draft as a "Candidate for WG Adoption" in the datatracker, but now it's time to officially do the WG call for adoption.  So, if you would like for this draft to become a WG document and you are willing to review various versions as it moves through the process, then please let the list know by December 21st.  If you are opposed to this being a WG document, please say so (and say why).

Cheers,

J&S
_______________________________________________
TLS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tls

_______________________________________________
TLS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tls