Subject: [TLS] SK filtering on SNI, blocking ESNI

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 13 Feb 2019 04:31:17 -0500

It appears South Korea has started censoring traffic across all ISPs based
on SNI [1], [2]. Nick points out that they seem to be blocking ESNI
entirely [3].

[1]: https://bugzil.la/1494901#c3
[2]: https://news.joins.com/article/23363557
[3]: https://twitter.com/grittygrease/status/1095530153319358465?s=21

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871
-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Loganaden Velvindron <[email-masked]>
Date: Wed, 13 Feb 2019 13:50:13 +0400

> [3]: https://twitter.com/grittygrease/status/1095530153319358465?s=21
That's quite extreme.

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>