Subject: Re: [TLS] Hybrid key exchange in TLS 1.3 and variable-length secrets

From: Benjamin Kaduk <[email-masked]>
Date: Sun, 11 Oct 2020 11:00:17 -0700

Might as well publish a new revision of the I-D in the datatracker, too, since
the current one is approaching its expiry.

-Ben

On Fri, Sep 25, 2020 at 10:16:01AM -0400, Douglas Stebila wrote:
> Thanks!  I've merged it in.
> 
> On Fri, Sep 25, 2020 at 4:48 AM Nimrod Aviram <[email-masked]> wrote:
> >
> > Thanks!
> > The PR is here, happy to hear comments and corrections:
> > https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_dstebila_draft-2Dietf-2Dtls-2Dhybrid-2Ddesign_pull_1&d=DwICAg&c=96ZbZZcaMF4w0F4jpN6LZg&r=sssDLkeEEBWNIXmTsdpw8TZ3tAJx-Job4p1unc7rOhM&m=scN8KVeFpWVHjq0xefZ-MgaFkz3Dur3X0b6_ev41lZE&s=uEgApPwG25neG5tcewrPfJxk6KO-9aot8ZysgPeA-Bw&e= 
> >
> > best,
> > Nimrod
> >
> >
> > On Fri, 18 Sep 2020 at 12:04, Nimrod Aviram <[email-masked]> wrote:
> >>
> >> Sounds good to me.
> >> I'm happy to send a PR making these changes, but couldn't find the repository for the document.
> >> Could you please point me to it?

---

From: Douglas Stebila <[email-masked]>
Date: Wed, 14 Oct 2020 11:24:21 -0400

I've pushed an update with fixed-length public keys here:
https://github.com/dstebila/draft-ietf-tls-hybrid-design/pull/4

I'll wait for any feedback over the next couple of days then publish a
revised ID.

Douglas

On Sun, Oct 11, 2020 at 2:01 PM Benjamin Kaduk
<bkaduk=[email-masked]> wrote:
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls