Subject: [TLS] [Editorial Errata Reported] RFC2818 (6503)

From: RFC Errata System <[email-masked]>
Date: Mon, 29 Mar 2021 09:33:44 -0700 (PDT)

The following errata report has been submitted for RFC2818,
"HTTP Over TLS".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6503

--------------------------------------
Type: Editorial
Reported by: Jennalyn bernardo <[email-masked]>

Section: RFC 2459

Original Text
-------------
HTTP Over TLS

Corrected Text
--------------
HTTP Over TLS

Notes
-----
Pls help me to remove me here I want my own privacy thank u so much

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC2818 (draft-ietf-tls-https-04)
--------------------------------------
Title               : HTTP Over TLS
Publication Date    : May 2000
Author(s)           : E. Rescorla
Category            : INFORMATIONAL
Source              : Transport Layer Security
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Housley <[email-masked]>
Date: Mon, 29 Mar 2021 13:23:24 -0400

This one should just be deleted.

> On Mar 29, 2021, at 12:33 PM, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

---

From: Chris Smiley <[email-masked]>
Date: Mon, 29 Mar 2021 18:28:39 -0700

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs

> On Mar 29, 2021, at 9:33 AM, RFC Errata System <[email-masked]> wrote:
>