Subject: Re: [TLS] .well-known URL for ECH

From: "Salz, Rich" <[email-masked]>
Date: Wed, 1 Dec 2021 16:01:12 +0000

I think either TLS or UTA should adopt this.

ECH will need all the deployment advice and assistance it can get.

    [1] https://datatracker.ietf.org/doc/draft-farrell-tls-wkesni/

---

From: Ben Schwartz <[email-masked]>
Date: Wed, 1 Dec 2021 12:30:12 -0500

Or maybe DNSOP, since the purpose of this URL is to deliver data to an
authoritative DNS implementation.

On Wed, Dec 1, 2021 at 11:02 AM Salz, Rich <rsalz=
[email-masked]> wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>