Subject: [Tm-rid] battling drones

From: Michael Richardson <[email-masked]>
Date: Fri, 16 Aug 2019 09:19:22 -0400

Serena Versus the Drones
https://www.xkcd.com/2190/

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 16 Aug 2019 11:51:52 -0400

> https://www.xkcd.com/2190/

With tm-rid, Alexis would determine that:

one of those drones was with the local utility, following its flight 
plan to survey for trees too close to the power lines.

Another was a wedding photographer's drone taking pictures for the 
wedding in her neighbor's backyard.

But that third drone was using a fraudulent rid and was trying to get 
pictures of her on the practice court and was fair game for Serena!