Subject: [Drip] IP addressing in 2021 | APNIC Blog

From: "Card, Stu" <[email-masked]>
Date: Mon, 24 Jan 2022 00:04:16 -0500

https://blog.apnic.net/2022/01/19/ip-addressing-in-2021/

Implications for DRIP, HIP, AERO, IATF, etc.?

---

From: "Da Silva, Saulo" <[email-masked]>
Date: Mon, 24 Jan 2022 16:44:58 +0000

Very good article.
Just don’t know if it really impacts our developments as we are going towards IPv6.
I was just surprised with the raise in price of IPv4 addresses.

From: Card, Stu <[email-masked]>
Sent: 24-Jan-22 12:04 AM
To: [email-masked]
Cc: Da Silva, Saulo <[email-masked]>; de Frutos, Olga <[email-masked]>; Segers, Robert (FAA) <[email-masked]>; Templin (US), Fred L <[email-masked]>
Subject: IP addressing in 2021 | APNIC Blog

https://blog.apnic.net/2022/01/19/ip-addressing-in-2021/<https://secure-web.cisco.com/1xwYMKPaGz265j5lHLvlrNgSQtWqeaRJejPl0_ZQT6cN03BMd6Xfg_OtU1ROxCdfOyHEjt-Mf-a_UBMXuS5xsWUULGI-YA300VrHPBuYI3la6GO4fDJdm5MTNnaK2ctbaxT9U78vSoMxupaEaDJD6DRUt44opYtSCMeZThTcwdwKmLDPb4ueT8d_g-cImuLfNzVWXQ31UBuNuSYLKA8moAcdtXo4vNv2cI6ybvJNJukrWqOuGxQLj_cUO5C9n0lMLR7Tdp0Ky5b-CkbjZiLhT8n7Q-D5hp0lNMeEDGYjOaK7ZNM1hCY1qx3FZH3r92HBQ/https%3A%2F%2Fblog.apnic.net%2F2022%2F01%2F19%2Fip-addressing-in-2021%2F>

---

From: Jim Reid <[email-masked]>
Date: Mon, 24 Jan 2022 17:01:08 +0000

> On 24 Jan 2022, at 16:44, Da Silva, Saulo <[email-masked]> wrote:
> 

It’s economics 101 Saulo. :-) What happens to a commodity when it’s in demand and there’s a shortage?

---

From: "Da Silva, Saulo" <[email-masked]>
Date: Mon, 24 Jan 2022 17:03:59 +0000

Still puzzles me the cost/benefit of paying more for IPv4 than moving towards IPv6, but I maybe being naïve.

---

From: Jim Reid <[email-masked]>
Date: Mon, 24 Jan 2022 17:07:15 +0000

> On 24 Jan 2022, at 17:03, Da Silva, Saulo <[email-masked]> wrote:
> 

Me too!

Eventually the price of v4 will force the move to v6. Though who can say when that will happen?