Subject: RE: Protected message

From: "Mboe" <[email-masked]>
Date: Fri, 21 May 2004 11:16:40 +0000

[Filename: MoreInfo.hta, Content-Type: application/octet-stream]
The attachment file in the message has been removed as it constitutes a security hazard.

---

From: "Mboe" <[email-masked]>
Date: Mon, 31 May 2004 17:32:19 +0000

[Filename: You_are_dismissed.cpl, Content-Type: application/octet-stream]
The attachment file in the message has been removed as it constitutes a security hazard.