Subject: Another short comment on ECML

From: "Silke Holtmanns (EED)" <[email-masked]>
Date: Fri, 12 Jan 2001 10:43:22 +0100

Hello,

maybe a comment on the length of the "last name fields".

In Europe double names or long names are very common!
So 15 characters is very short. 

Greetings Silke

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Fri, 12 Jan 2001 09:56:40 -0500

Hi,

Is there any particular length you would recommend as the minimum any
general ECML implementation should be able to handle?

Thanks,
Donald

From:  "Silke Holtmanns (EED)" <[email-masked]>
Date:  Fri, 12 Jan 2001 10:43:22 +0100
To:  "[email-masked]'" <[email-masked]>
Message-id:  
	     <[email-masked]>
Content-type:  text/plain