Subject: IOTPV2: XML messaging

From: Ko Fujimura <[email-masked]>
Date: Fri, 09 Mar 2001 18:02:13 +0900

In <http://www.ietf.org/internet-drafts/draft-ietf-trade-iotp2-req-00.txt>:

> INTERNET-DRAFT            IOTP v2 Requirements             February 2001
> 
> 
> 1. Introduction
> 
>    Verion 2 of the Internet Open Trading Protocol (IOTP) will extend the
>    interoperable framework for Internet commerce capabilities of Version
>    1 [RFC 2801] as described in Section 3 below.  In addition, it will
>    replace the ad hoc XML messaging and digitial signature [RFC 2802]
>    parts of IOTP v1 with standards based mechanisms.

Which XML messaging protocols will be used for replacing current XML messaging?
Do you assume that ebXML TR/P for underlying protocol of IOTP version 2?
I would like to know the direction of the language design. 

Thanks,

Ko Fujimura, NTT

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Fri, 09 Mar 2001 09:15:00 -0500

I'd like to know also.  :-) I think ebXML is the most likely candidate
right now.  The working group consensus has consistently been in favor
of picking a messaging protocol specified elsewhere rather than
rolling our own.  Hopefully the timing will work out so that we can
pick what will become the dominant messaging protocol...

Thanks,
Donald

From:  Ko Fujimura <[email-masked]>
Date:  Fri, 09 Mar 2001 18:02:13 +0900
To:  [email-masked]
Message-id:  <[email-masked]>