Subject: Amended Application for Credits to atCredits

From: Ronald Duncan <[email-masked]>
Date: Wed, 07 Nov 2001 11:47:38 +0000

Your earlier suggestion of atCredits is probably the easiest since it is
least likely to cause difficulties and I hope the rest of the list agrees.

And sorry for taking up the time of the list with distractions.

Regards  -- Ronald

-----Original Message-----
From: Burdett, David [mailto:[email-masked]]
Sent: 06 November 2001 20:07
To: 'Ronald Duncan'; [email-masked]
Subject: RE: Generic vs Non Generic

Ronald

The basic process for getting a BrandId as described at
http://www.iana.org/assignments/iotp-codes is: 

"New values of BrandId must be announced to the IETF Trade mailing list and,
if there are no objections within three weeks, are allocated on a "first
come first served" basis"

Unfortunately there have been several objections to "Credits" which I don't
think this current discussion will resolve.

Also comparisons with the trademark registration process is irrelevant as we
are not following the process for registering a trademark, we are following
the process outlined above.

So, if you want to register a BrandId, then you need to suggest an
alternative to which no-one objects. I don't see why this should be
difficult?

Regards

David

-----Original Message-----
From: Ronald Duncan [mailto:[email-masked]]
Sent: Tuesday, November 06, 2001 9:00 AM
To: [email-masked]
Subject: RE: Generic vs Non Generic

Correct,

And if you look up the mark and the history you will see the series of marks
applied for was.

Credits,
@Credits and
@PLC Credits.

As per my email to the list.

Regards -- Ronald

-----Original Message-----
From: Lewis, Tony [mailto:[email-masked]]
Sent: 06 November 2001 16:43
To: [email-masked]
Subject: RE: Generic vs Non Generic

On Tuesday, November 06, 2001 1:24 AM, Ronald Duncan wrote:

> In the case of Credits it is in current usage and is a trademark of @UK 
> PLC.

The trademark issued was "@PLC credits", which is not "Credits".
_________________________________________________________________
Tony Lewis ([email-masked])
Chief Systems Architect, Application Architecture & Standards
Visa International Service Association

---

From: "Burdett, David" <[email-masked]>
Date: Wed, 07 Nov 2001 09:46:24 -0800

Me too. So let's wait three weeks and if there are no objections, then the
issue is resolved.

Regards

David

-----Original Message-----
From: Ofer Avineri [mailto:[email-masked]]
Sent: Wednesday, November 07, 2001 7:04 AM
To: Lewis, Tony; [email-masked]
Subject: RE: Amended Application for Credits to atCredits

Likewise.

Ofer.

-----Original Message-----
From: Lewis, Tony [mailto:[email-masked]]
Sent: Wednesday, November 07, 2001 16:58
To: [email-masked]
Subject: RE: Amended Application for Credits to atCredits

> least likely to cause difficulties and I hope the rest of the list

I have not objections to "atCredits".