Subject: RE: Amended Application for Credits to atCredits

From: "Lewis, Tony" <[email-masked]>
Date: Wed, 07 Nov 2001 06:58:10 -0800

On Wednesday, November 07, 2001 3:47 AM, Ronald Duncan wrote:

> Your earlier suggestion of atCredits is probably the easiest since it is
> least likely to cause difficulties and I hope the rest of the list 
> agrees.

I have not objections to "atCredits".
_________________________________________________________________
Tony Lewis ([email-masked])
Chief Systems Architect, Application Architecture & Standards
Visa International Service Association

---

From: Ofer Avineri <[email-masked]>
Date: Wed, 07 Nov 2001 17:04:09 +0200

Likewise.

Ofer.