Subject: Draft DE WG Agenda (San Francisco)

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Fri, 21 Feb 2003 17:11:01 -0500

At this point the agenda is a bit sparse. Please send me any requests/suggestions.

Thanks,
Donald

TRADE WG Draft Agenda, San Francisco IETF Meeting
MONDAY, March 17th, 2003

13:00   Agenda Bashing

13:10   Documents Status
	IOTP Update
	ECML Update
	Voucher Update

13:30   IOTP use of DNS SRV RR
		IOTP Tokens
		draft-ietf-trade-srv-higher-services-00.txt

13:55   SCCD and IOTP v2, the search for authors
		RFC 3354

14:10   Future Actions/Meetings

---

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Wed, 26 Feb 2003 16:00:12 -0500

The schedule for San Francisco is now fixed and it is very unlikely that the
date or time of the TRADE WG meeting will change.

Thanks,
Donald

-----Original Message-----
From: Eastlake III Donald-LDE008 
Sent: Friday, February 21, 2003 5:11 PM

Thanks,
Donald

13:00   Agenda Bashing

13:10   Documents Status
	IOTP Update
	ECML Update
	Voucher Update