Subject: Re: That idea...

From: "Rafael Chang" <[email-masked]>
Date: Wed, 04 Jan 2006 20:10:01 -0700

Sir/Madam,

Your present homeloan meets the requirements for you to get considerable profits.

Our database will connect you with the most certified company, so that you will have more money in your balance at the end of each month.

Its really that simple..

Thousands of Americans are Re-Fi-Nancing their dwellings every day.

Now its your period.

This succinct 1 minute form will be your next deed towards absolute monetary security.

With kind salutations,

Rafael Chang

Should you wish not to get this opening offer any further say no more.

---

From: "Gladys Root" <[email-masked]>
Date: Sun, 08 Jan 2006 15:24:05 -0500

Sir/Madam,

Your existant homeloan makes you eligible to receive considerable earnings.

Our database will connect you with the most expert financier, so that you will have more finances in your books at the end of each month.

It really is that smooth..

Many many Americans are Re-Fi-Nancing their houses every day.

Now its your chance.

This quick 1 minute form will be your next move towards perfect financial security.

With sincerest regards,

Gladys Root

Should you want not to get this prospect any further say no more.