Subject: [tram] FW: New Version Notification for draft-wing-tram-turn-mobility-01.txt

From: "Prashanth Patil (praspati)" <[email-masked]>
Date: Mon, 25 Aug 2014 16:43:41 +0000

All,
We've submitted a revision of the 'Mobility with TURN' draft. The update
addresses comments raised by Brandon during IETF-90 regarding TURN client
and server behavior when a STUN refresh message carrying MOBILITY-TICKET
attribute is lost.

Comments welcome.

Thanks,
Prashanth

On 8/25/14 6:26 PM, "[email-masked]" <[email-masked]>
wrote:

>
>A new version of I-D, draft-wing-tram-turn-mobility-01.txt
>has been successfully submitted by Prashanth Patil and posted to the
>IETF repository.
>
>Name:		draft-wing-tram-turn-mobility
>Revision:	01
>Title:		Mobility with TURN
>Document date:	2014-08-25
>Group:		Individual Submission
>Pages:		10
>URL:            
>http://www.ietf.org/internet-drafts/draft-wing-tram-turn-mobility-01.txt
>Status:         
>https://datatracker.ietf.org/doc/draft-wing-tram-turn-mobility/
>Htmlized:       
>http://tools.ietf.org/html/draft-wing-tram-turn-mobility-01
>Diff:           
>http://www.ietf.org/rfcdiff?url2=draft-wing-tram-turn-mobility-01
>
>Abstract:
>   It is desirable to minimize traffic disruption caused by changing IP
>   address during a mobility event.  One mechanism to minimize
>   disruption is to expose a shorter network path to the mobility event
>   so only the local network elements are aware of the changed IP
>   address but the remote peer is unaware of the changed IP address.
>
>   This draft provides such an IP address mobility solution using TURN.
>   This is achieved by allowing a client to retain an allocation on the
>   TURN server when the IP address of the client changes.
>
>                  
>        
>
>
>Please note that it may take a couple of minutes from the time of
>submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat
>

---

From: Oleg Moskalenko <[email-masked]>
Date: Mon, 25 Aug 2014 22:32:35 -0700

I agree with the updates.

The current rfc5766-turn-server and coturn servers are missing only one
thing from the new specs: the added last paragraph in the section 3.2.2,
about the REFRESH re-transmission. It will be updated in the next versions.

Oleg

On Mon, Aug 25, 2014 at 9:43 AM, Prashanth Patil (praspati) <
[email-masked]> wrote:

> _______________________________________________
> tram mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tram
>