Subject: [tram] I-D Action: draft-ietf-tram-turn-third-party-authz-02.txt

From: [email-masked]
Date: Wed, 27 Aug 2014 02:48:30 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the TURN Revised and Modernized Working Group of the IETF.

        Title           : TURN Extension for Third Party Authorization
        Authors         : Tirumaleswar Reddy
                          Prashanth Patil
                          Ram Mohan Ravindranath
                          Justin Uberti
	Filename        : draft-ietf-tram-turn-third-party-authz-02.txt
	Pages           : 16
	Date            : 2014-08-27

Abstract:
   This document proposes the use of OAuth to obtain and validate
   ephemeral tokens that can be used for TURN authentication.  The usage
   of ephemeral tokens ensure that access to a TURN server can be
   controlled even if the tokens are compromised.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-tram-turn-third-party-authz/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-tram-turn-third-party-authz-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-tram-turn-third-party-authz-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Wed, 27 Aug 2014 10:37:21 +0000

This version addresses comments from Hannes and Oleg. 

-Tiru

> -----Original Message-----
> From: tram [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Wednesday, August 27, 2014 3:19 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [tram] I-D Action: draft-ietf-tram-turn-third-party-authz-02.txt
> 
> 
> _______________________________________________
> tram mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tram

---

From: Simon Perreault <[email-masked]>
Date: Wed, 27 Aug 2014 11:09:12 -0400

> This version addresses comments from Hannes and Oleg.

Hannes, Oleg,

Can you please confirm that your comments have been addressed?

Thanks,
Simon

---

From: Oleg Moskalenko <[email-masked]>
Date: Wed, 27 Aug 2014 09:21:21 -0700

Yes, I got the answer and I agree with the answer.

Oleg

> On Aug 27, 2014, at 8:09 AM, Simon Perreault <[email-masked]> wrote:
>