Subject: Re: [tram] I-D Action: draft-ietf-tram-turn-third-party-authz-05.txt

From: Justin Uberti <[email-masked]>
Date: Tue, 11 Nov 2014 18:11:38 -0800

The next thing we need to do is to make a request to W3C to add the
necessary field to carry the access token into the RTCIceServer structure,
so that we can get this wired up end-to-end in WebRTC browsers.

On Tue, Oct 14, 2014 at 7:22 AM, Olle E. Johansson <[email-masked]> wrote:

>
> On 14 Oct 2014, at 16:19, Simon Perreault <[email-masked]> wrote:
>
> +1!
>
> Great work Oleg! +pi !
>
> /O
>
> Simon
>
> On Mon, Oct 13, 2014 at 6:13 AM, Tirumaleswar Reddy (tireddy) <
> [email-masked]> wrote:
>
>>  Awesome.
>>
>>
>>
>> -Tiru
>>
>>
>>
>> *From:* tram [mailto:[email-masked]] *On Behalf Of *Oleg
>> Moskalenko
>> *Sent:* Monday, October 13, 2014 3:12 PM
>> *To:* [email-masked]
>> *Subject:* Re: [tram] I-D Action:
>> draft-ietf-tram-turn-third-party-authz-05.txt
>>
>>
>>
>> The third-party authorization option has been implemented in Coturn:
>>
>> https://code.google.com/p/coturn/
>>
>> Oleg
>>
>>
>>
>> On Thu, Oct 2, 2014 at 12:18 AM, Oleg Moskalenko <[email-masked]>
>> wrote:
>>
>> I agree with the changes.
>>
>> Thanks
>> Oleg
>>
>>
>>
>> _______________________________________________
>> tram mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/tram
>>
>>
> _______________________________________________
> tram mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tram
>
>
>
> _______________________________________________
> tram mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tram
>
>

---

From: Simon Perreault <[email-masked]>
Date: Tue, 11 Nov 2014 16:21:34 -1000

> so that we can get this wired up end-to-end in WebRTC browsers.

Are you volunteering to make this request? Or is anyone else willing to do
it?

Thanks,
Simon

---

From: Justin Uberti <[email-masked]>
Date: Tue, 11 Nov 2014 23:50:00 -0800

I have a pile of tweaks to make to the W3C spec, but once I clear those out
I can take this on.