Subject: [tram] IANA Considerations in Stunbis

From: Magnus Westerlund <[email-masked]>
Date: Fri, 1 Nov 2019 12:44:14 +0000

Hi,

Before we actually performs a change to the STUNbis to incorporate the IANA
section I want to check a thing. Does anyone have a memory of the plan and why
the IANA registration rules wasn't moved forward with the Stunbis document? 
 
Cheers

Magnus Westerlund 

----------------------------------------------------------------------
Networks, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 4 Nov 2019 04:18:17 -0800

Hi Magnus,

The modification from the RFC5389 IANA section to the current format that contains only the modification requests made to IANA was done in -03, back in 2015-03-26.  The changelog states "Cleaned the IANA consideration section.", which may have been a bit too thorough.

I'll send a suggested update to the RFC Editor.

On 11/1/19 5:44 AM, Magnus Westerlund wrote:
> _______________________________________________
> tram mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tram
> 

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug