Subject: [rbridge] seeking input on abstractfor problemand applicabilitystatement

From: michsmit at cisco.com (Michael Smith (michsmit))
Date: Fri, 14 Oct 2005 10:38:40 -0700

> -----Original Message-----
> From: rbridge-bounces at postel.org 
> 
> My understanding is that PARTICIPATE is valid, if not required.
> TRANSPARENT seems like it turns the bridge into a hub. And 
> BLOCK would break things.

I think I missed something, what breaks if we block BPDUs ?

---

From: touch at ISI.EDU (Joe Touch)
Date: Fri, 14 Oct 2005 10:55:50 -0700

> I think I missed something, what breaks if we block BPDUs ?

If nothing, then lets. For bridges too.

Now what happens? (i.e., if bridges block BPDUs) - won't that kill the
spanning tree?

Joe
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 254 bytes
Desc: OpenPGP digital signature
Url : http://www.postel.org/pipermail/rbridge/attachments/20051014/1547ea50/signature.bin