Subject: [rbridge] Donald Eastlake as TRILL Co-Chair

From: townsley at cisco.com (Mark Townsley)
Date: Mon, 30 Jan 2006 17:37:41 -0800

Donald will be helping Erik with the task of co-chair for the group.

Thanks,

- Mark

---

From: margaret at thingmagic.com (Margaret Wasserman)
Date: Mon, 30 Jan 2006 20:58:26 -0500

Thank you, Donald!  And please accept my condolences on your appointment.
;-)

Margaret 

> -----Original Message-----
> From: rbridge-bounces at postel.org 
> [mailto:rbridge-bounces at postel.org] On Behalf Of Mark Townsley
> Sent: Monday, January 30, 2006 8:38 PM
> To: rbridge at postel.org
> Subject: [rbridge] Donald Eastlake as TRILL Co-Chair
> 
> 
> _______________________________________________
> rbridge mailing list
> rbridge at postel.org
> http://www.postel.org/mailman/listinfo/rbridge
>