Subject: [rbridge] Some questions about Abridges draft

From: gibanez at it.uc3m.es (Guillermo Ibáñez)
Date: Mon, 06 Mar 2006 10:32:38 +0100

Characters are not understandable
Guillermo

robey wrote:

>_?1????????h?f?E????z???C?MA<?Q9????_??nk???&??8??????<?_???o???wV???W&?????
>?
>&'&?FvT?7FV???&s??6V?C?GVW6F??fV''V'?#??#bs?C2??7V&?V7C?&S??&'&?FvU?VW7F???&?WB?"?5E?B&?WF??r&?F?6???&WVW7Ff?"6???V?G2F?'&?FvW2G&g@??????7W??r????V6Rf??B??7vW'2??FW&?VfVB???&Vv&G0??wV???W&???&
;W???
>?
>????????GG???wwr?WFb??&r??FW&?WB?G&gG2?G&gB?v?&?W??G&????'&?FvR??G?@????????wV???W&???&?W?????????????&F?W&???w&?FS?????????
>w
> F?2F?&V6?FW7F??F??????????????
>?
>?
>??????????????????????????????????????????????????????????????????????????????????????????????????????????????&'&?FvR????r?7@??????&'&?FvT?7FV???&p??????GG???wwr??7FV???&r????????7F??f??&'&?FvP??????????????????
>  
>
>------------------------------------------------------------------------
>
>_______________________________________________
>rbridge mailing list
>rbridge at postel.org
>http://www.postel.org/mailman/listinfo/rbridge
>  
>

-- 
Prof. Dr. Guillermo Ib??ez
Departamento de Ingenier?a Telem?tica
Universidad Carlos III de Madrid
http://www.it.uc3m.es/netcom/
609177932

---

From: robey at huawei.com (robey)
Date: Mon, 06 Mar 2006 18:09:25 +0800

Hi, Guillermo,
Sorry for mess of characters in my last letter.I write it again.

I have the following questions to ask for you about the Abridge draft:
(1)  In one part of the daft ,it said "Abridges overcome Rbridges L2 network size restrictions allowing applicability to very large Ethernet campus networks while maintaining zero configuration and high performance?,But I know when Abridges are applied in core network, you have to do some configuration, e.g. determine which abridge is edge bridge (do you want to each abridge is edge bridge, so don?t need to configure?),so how  can we maintain zero configuration? Otherwise in other part of the draft it said "The parameters to  configure are those common to RSTP, such as selection of the Root Bridge and configuration of the Backup Bridges for the region and their priorities".

(2) In the section 4.8, it describes the following:
"The bridge ID of the destination is translated to the  port MAC destination address of the destination Abridge at the internal Abridge table. - The frame is encapsulated with an external L2 header with  Destination Bridge ID.", I don't know when port MAC destination address of the destination Abridge can be used in routing function? Does one destination Abridge have one or many port MAC destination address? 

(3) In the section 4.8,it describes the following: 
"Abridges only forward a frame received at a designated port, upstream, via the root port. The L2 external destination address can be the Destination Bridge ID itself". 
I think when one switch receive in-coming data packets, it will forward data packets base "destination address" and FID entries (also called FDB entries),so why doesn't AMSP create FID entries in terms of root port ID and egress bridge MAC address previously?

Hope you help me to clarify the above questions. 
Thank you much! 

Robey