Subject: [rbridge] San Francisco TRILL WG Meeting Minutes posted

From: Donald Eastlake <[email-masked]>
Date: Thu, 2 Apr 2009 14:06:58 -0400

Hi,

The draft minutes from meeting of the TRILL WG in San Francisco have
been uploaded to the meeting materials page:
https://datatracker.ietf.org/meeting/74/materials.html

Corrections welcome.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-634-2066 (home)
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 2 Apr 2009 19:04:07 -0400

Updated minutes have been uploaded with minor changes to the section
concerning IEEE 802.1 comments on the protocol specification.

Donald

--