Subject: [rbridge] wglc comment - editorial

From: "Jeff Pickering" <[email-masked]>
Date: Thu, 2 Jul 2009 06:33:19 -0700

Section 4.3.2

   "If size X succeeds, and X > Sz, then RB1

   advertises the largest tested X in RB1's LAN Hello, and RB1 MAY

   advertise X as an attribute of the link to RB2 in RB1's LSP."

Im assuming the LSP info described goes into a sub-tlv of the wide

metrics ISN link. If so, should this be mentioned in section 4.2.4.4?
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 3 Jul 2009 00:02:08 -0400

Hi Jeff,

Your comment below on where the optional link size LSP information
would go seems reasonable. I think it's also reasonable to mention
this in 4.2.4.4.

Thanks,
Donald