Subject: [rbridge] TRILL Hello size: draft-ietf-trill-rbridge-protocol-13.txt

From: Donald Eastlake <[email-masked]>
Date: Fri, 3 Jul 2009 20:01:00 -0400

Unless I'm missing something, while this draft motivates the
TRILL-Hello message and specifies much about it, it does not specify
any size limit :-(

I believe the following should be added near the beginning of Section 4.4.2:
"TRILL-Hello frames MUST NOT exceed 1470 bytes in length and SHOULD
NOT be padded."

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-634-2066 (home)
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Radia Perlman <[email-masked]>
Date: Sat, 04 Jul 2009 00:07:06 -0700

Right. It would be good to specify a maximum size limit of a TRILL-Hello 
message. Your suggestion
of fixing it at 1470 seems reasonable.

Radia