Subject: [rbridge] ESADI question

From: Balaji Swaminathan <[email-masked]>
Date: Thu, 30 Jul 2009 12:45:53 +0530

Hi,

     The ESADI information is carried in Level1 LSPs as a separate TLV. Will the ESADI information contain the MAC addresses of the non DRBs also OR is it not needed since the non-DRB information is exchanged using the other TLVs of the LSP?

Thanks,
Balaji.

DISCLAIMER:
-----------------------------------------------------------------------------------------------------------------------

The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only. 
It shall not attach any liability on the originator or HCL or its affiliates. Any views or opinions presented in 
this email are solely those of the author and may not necessarily reflect the opinions of HCL or its affiliates. 
Any form of reproduction, dissemination, copying, disclosure, modification, distribution and / or publication of 
this message without the prior written consent of the author of this e-mail is strictly prohibited. If you have 
received this email in error please delete it and notify the sender immediately. Before opening any mail and 
attachments please check them for viruses and defect.

-----------------------------------------------------------------------------------------------------------------------
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 1 Aug 2009 00:28:23 -0400

Hi,

I don't quite understand your question. Are you talking about IS-IS
DRBs or EASDI virtual link DRBs? In any case, what difference does
being a DRB or non-DRB make? The EASDI LSPs distribute end stations
MAC addresses, not RBridge MAC addresses.

Thanks,
Donald

=============================
 Donald E. Eastlake 3rd   +1-508-634-2066 (home)
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]

On Thu, Jul 30, 2009 at 3:15 AM, Balaji Swaminathan<[email-masked]> wrote:
> Hi,
>
>      The ESADI information is carried in Level1 LSPs as a separate TLV. Will
> the ESADI information contain the MAC addresses of the non DRBs also OR is
> it not needed since the non-DRB information is exchanged using the other
> TLVs of the LSP?
>
> Thanks,
> Balaji.