Subject: Re: [rbridge] TRILL

From: Erik Nordmark <[email-masked]>
Date: Fri, 29 Apr 2011 15:03:21 -0700

On 4/29/11 9:50 AM, [email-masked] wrote:
> Gentlemen, I am a network engineer of many years.
>
> Can you kindly tell me when the TRILL standard will once and for all be
> finalized? In what RFCs is it codified? I know only of RFC 5556, which
> was a preliminary document.

The TRILL protocol was approved as a Proposed Standard in March 2010. It
hasn't appeared as an RFC yet due to some rather unusual circumstances
around the references section in the RFC.
You can see this at
http://www.rfc-editor.org/queue2.html#draft-ietf-trill-rbridge-protocol

The RFC editor might do some editorial fixed to
draft-ietf-trill-rbridge-protocol-16.txt as part of publishing it as an
RFC, but the approved protocol isn't changing.

    Erik

_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Erik Nordmark <[email-masked]>
Date: Fri, 29 Apr 2011 15:38:18 -0700

On 4/29/11 3:27 PM, [email-masked] wrote:
> Thank you for the prompt response.
>
> When I click on the link, it gives a list of URLs.
> draft-ietf-trill-rbridge-protocol-16.txt is the one I want, correct?

Correct.

    Erik

>
> -----Original Message-----
> From: Erik Nordmark <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
> Sent: Fri, Apr 29, 2011 6:03 pm
> Subject: Re: TRILL
>
> On 4/29/11 9:50 AM, [email-masked] <mailto:[email-masked]> wrote: