Subject: [trill] ESADI 1. Simplify ESADI Neighbor determination

From: Donald Eastlake <[email-masked]>
Date: Mon, 7 Jan 2013 22:25:32 -0500

1. Simplify ESADI Neighbor determination

      The current draft requires that RBridge RB1 consider RB2 an ESADI
      neighbor for VLAN-X only if three conditions are met: (1) RB2 is
      data reachable from RB1, (2) RB2 has the ESADI participation bit
      on in its Interested VLANs sub-TLV for VLAN-X, and (3) RB1 is
      holding ESADI-LSP fragment zero for RB2. This last requirement (3)
      increases the state complexity of ESADI and the suggestion is
      that it be eliminated. If RB1 does not hold an ESADI-LSP fragment
      zero with an ESADI Parameters APPsub-TLV in it for RB2, then it
      treats RB2 as having default priority and CSNP time.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Ayan Banerjee <[email-masked]>
Date: Tue, 8 Jan 2013 12:51:24 -0800

This would be a nice change to have, since the intent to participate is
already present in the LSP on the core instance.

Thanks,
Ayan

On Mon, Jan 7, 2013 at 7:25 PM, Donald Eastlake <[email-masked]> wrote:

> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>

---

From: Radia Perlman <[email-masked]>
Date: Tue, 8 Jan 2013 13:11:14 -0800

I agree.

Radia

---

From: [email-masked]
Date: Wed, 9 Jan 2013 11:15:17 +0800

I agree.

Best Regards,
Zhai Hongjun
""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""
 Protocol Development Dept.VI, Central R&D Institute, ZTE Corporation
 No. 68, Zijinghua Road, Yuhuatai District, Nanjing, P.R.China, 210012
 
 Zhai Hongjun
 
 Tel: +86-25-52877345
 Email: [email-masked]
"""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""

Ayan Banerjee <[email-masked]> 
发件人:  [email-masked]
2013-01-09 04:51

收件人
Donald Eastlake <[email-masked]>
抄送
"[email-masked]" <[email-masked]>
主题
Re: [trill] ESADI 1. Simplify ESADI Neighbor determination

Thanks,
Ayan

Thanks,
Donald