Subject: [trill] Call for WG adoption of draft-yong-trill-o-pw

From: Donald Eastlake <[email-masked]>
Date: Mon, 19 Aug 2013 23:31:18 -0400

This is a call for WG comment on adopting draft-tong-trill-o-pw-01.txt
as a TRILL WG draft. Please respond within two weeks. Comments
suggesting improvements in the draft will, unless they say otherwise,
be interpreted as favoring WG adoption.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Tue, 20 Aug 2013 11:51:21 +0000

Hi Donald

Could you please clarify under which item in the charter is this draft considered ?

I have not personally reviewed the draft, but if it is within the charter shall spent time in reviewing and providing comments.

Thanks
Tissa

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Monday, August 19, 2013 8:31 PM
To: [email-masked]
Subject: [trill] Call for WG adoption of draft-yong-trill-o-pw

This is a call for WG comment on adopting draft-tong-trill-o-pw-01.txt as a TRILL WG draft. Please respond within two weeks. Comments suggesting improvements in the draft will, unless they say otherwise, be interpreted as favoring WG adoption.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA  [email-masked] _______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 20 Aug 2013 08:00:12 -0400

Hi Tissa,

Sure. It is under item 4 in the new Charter which is now in effect:
http://www.ietf.org/mail-archive/web/trill/current/msg05896.html

Thanks,
Donald

---

From: Sam Aldrin <[email-masked]>
Date: Tue, 20 Aug 2013 09:50:12 -0700

Support as co-author.

Cheers
Sam

Sent from my iPad

On Aug 19, 2013, at 8:31 PM, Donald Eastlake <[email-masked]> wrote:

> _______________________________________________
> trill mailing list
> [email-masked]

---

From: Mingui Zhang <[email-masked]>
Date: Wed, 21 Aug 2013 01:06:00 +0000

I have read the draft. I think it expands the applicability of TRILL without adding extra complexity to it. So I support it.

Mingui

>Sent: Tuesday, August 20, 2013 11:31 AM
>To: [email-masked]