Subject: [trill] IPR Poll on draft-ietf-trill-o-pw

From: Donald Eastlake <[email-masked]>
Date: Wed, 13 Nov 2013 00:11:40 -0500

Hi,

This is a poll of IPR on
https://datatracker.ietf.org/doc/draft-ietf-trill-o-pw/ . No IPR disclosure
are posted on this draft at this time.

All authors must respond as to whether or not they know of any IPR that
should be disclosed under the IETF rules. Other contributors need only
respond if they do know of such IPR.

Thanks,
Donald (Co-Chair TRILL)
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 13 Nov 2013 10:06:29 -0500

I am not aware of any IPR in this draft.

Thanks,
Donald

---

From: Sam Aldrin <[email-masked]>
Date: Wed, 13 Nov 2013 07:14:23 -0800

I am not aware of any IPR related to this draft, either.

Sam

Sent from my iPad

> On Nov 13, 2013, at 7:06 AM, Donald Eastlake <[email-masked]> wrote:
> 
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill

---

From: Jon Hudson <[email-masked]>
Date: Wed, 13 Nov 2013 23:53:33 -0800

No IPR issues to my knowledge.

> On Nov 13, 2013, at 7:14 AM, Sam Aldrin <[email-masked]> wrote:
>