Subject: [trill] Poll for WG adoption of draft-eastlake-trill-channel-tunnel

From: Donald Eastlake <[email-masked]>
Date: Thu, 7 Nov 2013 11:52:07 -0500

Hi,

As announced that the TRILL WG meeting yesterday, this is a poll for
TRILL WG adoption of draft-eastlake-trill-channel-tunnel-04.txt. It is
expected to run through November 24th.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Jon Hudson <[email-masked]>
Date: Thu, 21 Nov 2013 02:00:40 -0700

Support for adoption!

> On Nov 7, 2013, at 9:52 AM, Donald Eastlake <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill

---

From: [email-masked]
Date: Thu, 21 Nov 2013 17:08:44 +0800

Support the adoption.

Thanks,
Hongjun

Donald Eastlake <[email-masked]> 
发件人:  [email-masked]
2013-11-08 00:52

收件人
"[email-masked]" <[email-masked]>
抄送

主题
[trill] Poll for WG adoption of draft-eastlake-trill-channel-tunnel

Hi,

Thanks,
Donald

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 21 Nov 2013 14:09:28 -0500

Hi,

Sorry, due to muy confusion the version number in the body of the message
below is wrong. (I think my eyes slipped looking at a list of drafts so I
got the version number form a different draft.) It is actually version -00
at
https://datatracker.ietf.org/doc/draft-eastlake-trill-channel-tunnel/
But I assume people have been just looking at that most recent version
since it would be hard to look at the non-existent version referenced. In
any case, due to the confusion, we'll extent the poll by a week until
December 1st.

Thanks,
Donald

---

From: Haoweiguo <[email-masked]>
Date: Fri, 22 Nov 2013 03:32:04 +0000

Support!

________________________________
发件人: [email-masked] [[email-masked]]
发送时间: 2013年11月21日 17:08
收件人: Donald Eastlake
抄送: [email-masked]; [email-masked]
主题: Re: [trill] Poll for WG adoption of draft-eastlake-trill-channel-tunnel

Support the adoption.

Thanks,
Hongjun

2013-11-08 00:52

收件人

主题

Hi,

Thanks,
Donald

---

From: Liyizhou <[email-masked]>
Date: Fri, 22 Nov 2013 08:02:38 +0000

Support as co-author.

There is a numbering error in the document. Section "channel tunnel scopes" and its first sub-section should be numbered from 4 rather than 3.

Yizhou

From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Friday, November 22, 2013 3:09 AM
To: [email-masked]
Subject: Re: [trill] Poll for WG adoption of draft-eastlake-trill-channel-tunnel

Hi,

Sorry, due to muy confusion the version number in the body of the message below is wrong. (I think my eyes slipped looking at a list of drafts so I got the version number form a different draft.) It is actually version -00 at
https://datatracker.ietf.org/doc/draft-eastlake-trill-channel-tunnel/
But I assume people have been just looking at that most recent version since it would be hard to look at the non-existent version referenced. In any case, due to the confusion, we'll extent the poll by a week until December 1st.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]<mailto:[email-masked]>

On Thu, Nov 7, 2013 at 11:52 AM, Donald Eastlake <[email-masked]<mailto:[email-masked]>> wrote:
>  [email-masked]<mailto:[email-masked]>

---

From: gayle noble <[email-masked]>
Date: Fri, 22 Nov 2013 21:04:34 -0800

Support for adoption!

---

From: Muhammad Durrani <[email-masked]>
Date: Sat, 23 Nov 2013 18:36:09 -0800

Support adoption 

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of gayle noble
Sent: Friday, November 22, 2013 9:05 PM
To: [email-masked]
Subject: Re: [trill] Poll for WG adoption of draft-eastlake-trill-channel-tunnel

Support for adoption!
> > TRILL WG adoption of draft-eastlake-trill-channel-tunnel-04.txt. It 
> > is expected to run through November 24th.
> >
> > Thanks,
> > Donald
> > 155 Beaver Street, Milford, MA 01757 USA [email-masked]

---

From: Donald Eastlake <[email-masked]>
Date: Sun, 24 Nov 2013 16:53:14 -0500

Hi,

Thanks for noticing that numbering glitch. It will be fixed.

Donald

On Fri, Nov 22, 2013 at 3:02 AM, Liyizhou <[email-masked]> wrote:
> Support as co-author.
>
>
>
> There is a numbering error in the document. Section “channel tunnel scopes”
> and its first sub-section should be numbered from 4 rather than 3.
>
>
>
> Yizhou
>
>
>
> But I assume people have been just looking at that most recent version since
> it would be hard to look at the non-existent version referenced. In any
> case, due to the confusion, we'll extent the poll by a week until December
> 1st.
>
>
> Thanks,
> Donald

---

From: Mingui Zhang <[email-masked]>
Date: Mon, 25 Nov 2013 01:00:42 +0000

Hi,

The tunnel ability realized utilizing TRILL Channel have been a desired feature. The payload types defined in "Section 3 Tunnel Payload Types" is educational. I support its adoption.

Thanks,
Mingui

>below is wrong. (I think my eyes slipped looking at a list of drafts so I got the
>version number form a different draft.) It is actually version -00 at
>But I assume people have been just looking at that most recent version since it
>would be hard to look at the non-existent version referenced. In any case, due to
>the confusion, we'll extent the poll by a week until December 1st.
>
>Thanks,
>Donald