Subject: [trill] Poll for WG adoption of draft-deepak-trill-oam-mib

From: Donald Eastlake <[email-masked]>
Date: Thu, 7 Nov 2013 11:45:11 -0500

Hi,

As announced that the TRILL WG meeting yesterday, this is a poll for
TRILL WG adoption of draft-deepak-trill-oam-mib-01.txt. It is expected
to run through November 24th.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: "Deepak Kumar (dekumar)" <[email-masked]>
Date: Tue, 12 Nov 2013 20:03:41 +0000

Support, as coauthor.

Thanks,
Deepak

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 13 Nov 2013 15:42:47 -0500

As a TRILL working group participant I support the adoption of this
draft. It, along with the trill-fm and trill-loss-delay drafts,
completes the base set of TRILL OAM specification.

Thanks,
Donald

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Wed, 13 Nov 2013 20:48:48 +0000

As a co-author I support adoption of the mib draft. 

MIBs are central to creating nested OAM between CFM and TRILL and other standards such as ITUT that use CFM framework. Questions raised at Berlin IETF was answered 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Wednesday, November 13, 2013 12:43 PM
To: [email-masked]
Subject: Re: [trill] Poll for WG adoption of draft-deepak-trill-oam-mib

As a TRILL working group participant I support the adoption of this draft. It, along with the trill-fm and trill-loss-delay drafts, completes the base set of TRILL OAM specification.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA  [email-masked]

On Thu, Nov 7, 2013 at 11:45 AM, Donald Eastlake <[email-masked]> wrote:
>  155 Beaver Street, Milford, MA 01757 USA  [email-masked]
_______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: Jon Hudson <[email-masked]>
Date: Wed, 13 Nov 2013 23:28:29 -0800

Support

> On Nov 13, 2013, at 12:48 PM, "Tissa Senevirathne (tsenevir)" <[email-masked]> wrote:
>

---

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Thu, 14 Nov 2013 18:23:29 +0000

Support as co-author.

Regards,
Samer

---

From: Jon Hudson <[email-masked]>
Date: Thu, 21 Nov 2013 01:50:40 -0700

Support adoption

> On Nov 14, 2013, at 11:23 AM, "Samer Salam (ssalam)" <[email-masked]> wrote:
> 
> Support as co-author.
> 
> Regards,
> Samer
>

---

From: [email-masked]
Date: Thu, 21 Nov 2013 17:09:01 +0800

Support the adoption.

Thanks,
Hongjun

Donald Eastlake <[email-masked]> 
发件人:  [email-masked]
2013-11-08 00:45

收件人
"[email-masked]" <[email-masked]>
抄送

主题
[trill] Poll for WG adoption of draft-deepak-trill-oam-mib

Hi,

Thanks,
Donald

---

From: gayle noble <[email-masked]>
Date: Fri, 22 Nov 2013 21:03:55 -0800

Support adoption