Subject: [trill] WG Last Call - draft-ietf-trill-loss-delay

From: Donald Eastlake <[email-masked]>
Date: Fri, 7 Mar 2014 13:30:54 -0500

Hi,

As announced at the TRILL WG meeting today, this starts a WG Last Call
on draft-ietf-trill-loss-delay-02.txt running through March 24th.

Thanks,
Donald and Jon

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Wed, 12 Mar 2014 20:27:22 +0000

+1 support as coauthor

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Friday, March 07, 2014 10:31 AM
To: [email-masked]
Subject: [trill] WG Last Call - draft-ietf-trill-loss-delay

Hi,

As announced at the TRILL WG meeting today, this starts a WG Last Call on draft-ietf-trill-loss-delay-02.txt running through March 24th.

Thanks,
Donald and Jon

_______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Thu, 13 Mar 2014 03:15:26 +0000

Hi guys,
I have reviewed this draft. It's an essential solution draft and well organized, so I support it.

B.R.
Frank

> Sent: Saturday, March 08, 2014 2:31 AM
> To: [email-masked]
> As announced at the TRILL WG meeting today, this starts a WG Last Call on
> draft-ietf-trill-loss-delay-02.txt running through March 24th.
> 
> Thanks,
> Donald and Jon
>

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 14 Mar 2014 03:23:01 -0400

Two suggestions:

Section 3.1, the first bullet item. I believe this is the first place
"FGL" occurs so I think it would be good to add an "[RFC-FGL]"
reference.

Section 6.1, I think Figure 6 should be updated to the latest version
from draft-ietf-trill-oam-fm.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]