Subject: [trill] IPR Poll on draft-ietf-trill-active-active-connection-prob

From: Donald Eastlake <[email-masked]>
Date: Fri, 2 May 2014 14:42:02 -0400

Hi,

This is a poll for IPR on
https://datatracker.ietf.org/doc/draft-ietf-trill-active-active-connection-prob/.
There are no IPR disclosures currently filed against this draft.

All authors must respond as to whether or not they know of any IPR
that should be disclosed under the IETF rules. Other contributors need
only respond if they do know of such IPR.

Thanks,
Donald [document Shepherd]
=============================

---

From: Liyizhou <[email-masked]>
Date: Sun, 4 May 2014 00:55:34 +0000

I am not aware any IPR related to this draft.

Thanks,
Yizhou

> -----Original Message-----
> From: trill [mailto:[email-masked]] On Behalf Of Donald
> Eastlake
> Sent: Saturday, May 03, 2014 2:42 AM
> To: [email-masked]
> Subject: [trill] IPR Poll on draft-ietf-trill-active-active-connection-
> prob
> 
>  Hi,
> 
> All authors must respond as to whether or not they know of any IPR that
> should be disclosed under the IETF rules. Other contributors need only
> respond if they do know of such IPR.
> 
> Thanks,
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill

---

From: Radia Perlman <[email-masked]>
Date: Sun, 4 May 2014 20:02:58 -0700

I am not aware of any IPR related to this draft.

Radia

---

From: Jon Hudson <[email-masked]>
Date: Wed, 7 May 2014 13:47:56 -0700

Jon

> On May 4, 2014, at 8:02 PM, Radia Perlman <[email-masked]> wrote:
>