Subject: [trill] Shepherd review of draft-ietf-trill-active-active-connection-prob

From: Donald Eastlake <[email-masked]>
Date: Mon, 12 May 2014 00:30:47 -0400

Hi,

As document Shepherd, I have done a careful review of
draft-ietf-trill-active-active-connection-prob-01.txt. (This draft has
been previous declared to have WG consensus.) My comment are below. As
soon as they are resolved and a revision posted, publication as an RFC
will be requested.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

Terminology/claification:

  The one occurrence of "MUST not" and one occurrence of "SHOULD not"
  need to be changes to "MUST NOT" and "SHOULD NOT".

  Section 2, first dash item below Figure 1: since this is talking
  about native frames, it seems better to say "VLAN" rather than "Data
  Label" since Fine Grained Labels really need not be considered.

  Section 2, edge group assumption "e": I think it would be clearer if
  "... any MC-LAG with that down-link ..." -> "... an MC-LAG including
  that down-link ...".

References:

  Add [RFC2119] to the Normative References.

  References to the three drafts that have recently been published as
  RFCs need to be updated to refer to those documents as RFCs.

  Reference to draft-ietf-trill-cmt-02 needs to be updated to -03 (or
  you can just drop the version number).

  Reference TRILLPN is not actually used in the document and so should
  be dropped from the references.

Typos:

  Section 2, 1st paragraph: "... different RBridge as ..." ->
  "... different RBridges as ...".

  Section 2, last paragraph: " d,e and " -> " d, e, and "

  Section 4, Control plane goals, item 2: "... are any ..." -> "... is
  any ...".

---

From: Liyizhou <[email-masked]>
Date: Mon, 12 May 2014 05:39:41 +0000

Thanks, Donald.

I will make the changes and post a revision.

Yizhou

> -----Original Message-----
> From: trill [mailto:[email-masked]] On Behalf Of Donald
> Eastlake
> Sent: Monday, May 12, 2014 12:31 PM
> To: [email-masked]
> Subject: [trill] Shepherd review of draft-ietf-trill-active-active-
> connection-prob
> 
> Hi,
> 
> As document Shepherd, I have done a careful review of draft-ietf-trill-
> active-active-connection-prob-01.txt. (This draft has been previous
> declared to have WG consensus.) My comment are below. As soon as they
> are resolved and a revision posted, publication as an RFC will be
> requested.
> 
> Thanks,
> Donald
>  155 Beaver Street, Milford, MA 01757 USA  [email-masked]
> 
> 
> 
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill

---

From: Liyizhou <[email-masked]>
Date: Wed, 14 May 2014 09:18:52 +0000

Hi Donald,
I have uploaded a revision -03 to fix them and also some reference glitches in -02.

Thanks,
Yizhou