Subject: [trill] WG LC: I-D Action: draft-ietf-trill-active-active-connection-prob-04.txt

From: Donald Eastlake <[email-masked]>
Date: Tue, 17 Jun 2014 14:13:03 -0400

Although I believe there is no significant technical change, the wording
and editorial changes between the -03 and -04 versions were sufficiently
extensive that I am starting a 2nd WG LC, to run for ten days, though June
27th.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Tue, Jun 17, 2014 at 3:08 AM, <[email-masked]> wrote:

>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>  This draft is a work item of the Transparent Interconnection of Lots of
> Links Working Group of the IETF.
>
>         Title           : Problem Statement and Goals for Active-Active
> TRILL Edge
>         Authors         : Yizhou Li
>                           Weiguo Hao
>                           Radia Perlman
>                           Jon Hudson
>                           Hongjun Zhai
>         Filename        :
> draft-ietf-trill-active-active-connection-prob-04.txt
>         Pages           : 12
>         Date            : 2014-06-17
>
> Abstract:
>    The IETF TRILL (Transparent Interconnection of Lots of Links)
>    protocol provides support for flow level multi-pathing with rapid
>    failover for both unicast and multi-destination traffic in networks
>    with arbitrary topology. Active-active at the TRILL edge is the
>    extension of these characteristics to end stations that are multiply
>    connected to a TRILL campus. This informational document discusses
>    the high level problems and goals when providing active-active
>    connection at the TRILL edge.
>
>
>
> The IETF datatracker status page for this draft is:
>
> https://datatracker.ietf.org/doc/draft-ietf-trill-active-active-connection-prob/
>
> There's also a htmlized version available at:
>
> http://tools.ietf.org/html/draft-ietf-trill-active-active-connection-prob-04
>
> A diff from the previous version is available at:
>
> http://www.ietf.org/rfcdiff?url2=draft-ietf-trill-active-active-connection-prob-04
>
>
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>

---

From: Mingui Zhang <[email-masked]>
Date: Wed, 18 Jun 2014 01:14:36 +0000

I have read through the changes. The rewording looks fine. Support for the call.

Thanks,
Mingui

>-----Original Message-----
>From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
>Sent: Wednesday, June 18, 2014 2:13 AM
>To: [email-masked]
>Subject: [trill] WG LC: I-D Action:
>Although I believe there is no significant technical change, the wording and
>editorial changes between the -03 and -04 versions were sufficiently extensive
>that I am starting a 2nd WG LC, to run for ten days, though June 27th.
>
>
>Thanks,
>Donald
>	        Title           : Problem Statement and Goals for
>Active-Active TRILL Edge
>	        Authors         : Yizhou Li
>	                          Weiguo Hao
>	                          Radia Perlman
>	                          Jon Hudson
>	                          Hongjun Zhai
>	        Filename        :

---

From: Jon Hudson <[email-masked]>
Date: Wed, 18 Jun 2014 22:01:14 +0800

Support (as author)

Looks SO much better!

> On Jun 18, 2014, at 2:13 AM, Donald Eastlake <[email-masked]> wrote:
> 
> Although I believe there is no significant technical change, the wording and editorial changes between the -03 and -04 versions were sufficiently extensive that I am starting a 2nd WG LC, to run for ten days, though June 27th.
> 
> Thanks,
> Donald
>> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>>  This draft is a work item of the Transparent Interconnection of Lots of Links Working Group of the IETF.
>> 
>>         Title           : Problem Statement and Goals for Active-Active TRILL Edge
>>         Authors         : Yizhou Li
>>                           Weiguo Hao
>>                           Radia Perlman
>>                           Jon Hudson
>>                           Hongjun Zhai
>>         Filename        : draft-ietf-trill-active-active-connection-prob-04.txt
>>         Pages           : 12
>>         Date            : 2014-06-17
>> 
>> Abstract:
>> Please note that it may take a couple of minutes from the time of submission
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill

---

From: Haoweiguo <[email-masked]>
Date: Fri, 20 Jun 2014 01:38:57 +0000

Support as co-author. The description in this draft is clear and accurate, it provides good basis for later solution design.

Thanks

weiguo

________________________________
发件人: Jon Hudson [[email-masked]]
发送时间: 2014年6月18日 22:01
收件人: Donald Eastlake
抄送: [email-masked]
主题: Re: [trill] WG LC: I-D Action: draft-ietf-trill-active-active-connection-prob-04.txt

Support (as author)

Looks SO much better!

On Jun 18, 2014, at 2:13 AM, Donald Eastlake <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]<mailto:[email-masked]>

On Tue, Jun 17, 2014 at 3:08 AM, <[email-masked]<mailto:[email-masked]>> wrote:

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

[email-masked]<mailto:[email-masked]>

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Fri, 20 Jun 2014 02:08:39 +0000

Support!
It’s a very basic draft for further solution drafts.

B.R.
Frank

From: trill [mailto:[email-masked]] On Behalf Of Haoweiguo
Sent: Friday, June 20, 2014 9:39 AM
To: Jon Hudson; Donald Eastlake
Cc: [email-masked]
Subject: [trill] 答复: WG LC: I-D Action: draft-ietf-trill-active-active-connection-prob-04.txt

Thanks

weiguo

________________________________
发件人: Jon Hudson [[email-masked]]
发送时间: 2014年6月18日 22:01
收件人: Donald Eastlake
抄送: [email-masked]<mailto:[email-masked]>
主题: Re: [trill] WG LC: I-D Action: draft-ietf-trill-active-active-connection-prob-04.txt
Support (as author)

Looks SO much better!

Thanks,
Donald

Abstract:

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 28 Jun 2014 10:28:20 -0400

Hi,

Based on the 2nd WG LC, I have determined that there continues to be
consensus in the WG for
draft-ietf-trill-active-active-connection-prob. There is one nit in
the -04 version, namely an entry for [RFC7177] in the References
Section although this is not actually used anywhere in the body of the
draft. As soon as a new version with the trivial change of removing
that reference is posted, I will ask our AD to progress the draft.

Thanks,
Donald

On Tue, Jun 17, 2014 at 2:13 PM, Donald Eastlake <[email-masked]> wrote:
> editorial changes between the -03 and -04 versions were sufficiently