Subject: Re: [trill] "draft-ietf-trill-esadi Question":

From: Jon Hudson <[email-masked]>
Date: Fri, 6 Jun 2014 11:41:28 -0700

Greetings!

So after giving it a few more days in hope of more data, this email represents the Close of this question on ESADI Deployments.

While I did receive some evidence that ESADI had been included into the TRILL stacks of some, I found no evidence of any implementations in the wild.

ESADI should be considered non-deployed at this time.

Thanks for reading!
Jon

> On May 23, 2014, at 1:08 AM, Jon Hudson <[email-masked]> wrote:
> 
> 
> Greetings!
> 
> draft-ietf-trill-esadi-07.txt is being considered by the IESG. That
> draft assumes that there is essentially no user deployment of ESADI
> based on the ESADI specification in RFC 6325 and a question has been
> raised about that assumption. 
> 
> If anyone is aware of such a deployment, please contact me or respond to the list with in 10 days from now.
> 
> Thanks!
> Jon
>

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 6 Jun 2014 14:50:24 -0400

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Fri, Jun 6, 2014 at 2:41 PM, Jon Hudson <[email-masked]> wrote:
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill