Subject: [trill] AD feedback on trill-active-active-connection-prob

From: Donald Eastlake <[email-masked]>
Date: Wed, 11 Jun 2014 19:04:53 -0400

Hi,

Ted Lemon, our Area Director, has reviewed this draft. He suggested some
improvements in the English and a little more clarity about the boundary
between TRILL and any out of scope stuff running inside the CE, local link,
and edge group RBridges... Jon Hudson and I have discussed this and more or
less agree with Ted.

I anticipate that a revised version of the draft will be posted with
substantial editorial changes. These may be sufficiently extensive to
warrant a new WG Last Call.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Liyizhou <[email-masked]>
Date: Tue, 17 Jun 2014 07:11:26 +0000

Hi all,

We have posted an updated version to address the comments from AD. Thanks.

Yizhou

From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Thursday, June 12, 2014 7:05 AM
To: [email-masked]
Subject: [trill] AD feedback on trill-active-active-connection-prob

Hi,

Ted Lemon, our Area Director, has reviewed this draft. He suggested some improvements in the English and a little more clarity about the boundary between TRILL and any out of scope stuff running inside the CE, local link, and edge group RBridges... Jon Hudson and I have discussed this and more or less agree with Ted.

I anticipate that a revised version of the draft will be posted with substantial editorial changes. These may be sufficiently extensive to warrant a new WG Last Call.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]<mailto:[email-masked]>