Subject: [trill] Poll for WG adoption of draft-tissa-trill-yang-oam

From: Donald Eastlake <[email-masked]>
Date: Mon, 21 Jul 2014 16:05:17 -0400

As announced at the TRILL WG meeting today, this message begins a poll
running through August 11th (three weeks) for adoption of
draft-tissa-trill-yang-oam-00 as a TRILL WG draft.

Thanks,
Donald and Jon
=============================

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 21 Jul 2014 18:18:28 -0400

Support for adoption as WG draft.  The direction is good. 

Sue 

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Monday, July 21, 2014 4:05 PM
To: [email-masked]
Subject: [trill] Poll for WG adoption of draft-tissa-trill-yang-oam

Thanks,
Donald and Jon

_______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Mon, 21 Jul 2014 23:08:27 +0000

Support as a co-author.

-----邮件原件-----
发件人: trill [mailto:[email-masked]] 代表 Donald Eastlake
发送时间: 2014年7月22日 4:05
收件人: [email-masked]
主题: [trill] Poll for WG adoption of draft-tissa-trill-yang-oam

As announced at the TRILL WG meeting today, this message begins a poll running through August 11th (three weeks) for adoption of
draft-tissa-trill-yang-oam-00 as a TRILL WG draft.

Thanks,
Donald and Jon

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Tue, 22 Jul 2014 03:28:26 +0000

Support as co-author, this work is complementary to existing MIB and also YANG-XML provide the programmability. Also the YANG model defined here allows to perform nested OAM across different technologies, in that regard this is a unique approach that will help to reduce Opex and cost of training operators.

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, July 21, 2014 3:18 PM
To: 'Donald Eastlake'; [email-masked]
Subject: Re: [trill] Poll for WG adoption of draft-tissa-trill-yang-oam

Sue 

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Monday, July 21, 2014 4:05 PM
To: [email-masked]
Subject: [trill] Poll for WG adoption of draft-tissa-trill-yang-oam

Thanks,
Donald and Jon

---

From: Haoweiguo <[email-masked]>
Date: Tue, 22 Jul 2014 04:03:31 +0000

Support as a co-author.
Weiguo
________________________________________
发件人: Susan Hares [[email-masked]]
发送时间: 2014年7月22日 6:18
收件人: 'Donald Eastlake'; [email-masked]
主题: Re: [trill] Poll for WG adoption of draft-tissa-trill-yang-oam

Sue

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Monday, July 21, 2014 4:05 PM
To: [email-masked]
Subject: [trill] Poll for WG adoption of draft-tissa-trill-yang-oam

Thanks,
Donald and Jon

---

From: Jon Hudson <[email-masked]>
Date: Tue, 22 Jul 2014 02:29:57 -0400

Support 

> On Jul 21, 2014, at 4:05 PM, Donald Eastlake <[email-masked]> wrote:
>

---

From: [email-masked]
Date: Tue, 22 Jul 2014 10:54:33 -0700

Support
============

---

From: Mingui Zhang <[email-masked]>
Date: Thu, 24 Jul 2014 13:09:50 +0000

Yes support. We would like to see this moves forward and like to see its implementation.

Thanks,
Mingui

> Sent: Tuesday, July 22, 2014 6:18 AM