Subject: [trill] Poll for WG adoption of draft-hu-trill-pseudonode-nickname

From: Donald Eastlake <[email-masked]>
Date: Tue, 8 Jul 2014 00:30:08 -0400

This message starts a poll for adoption of
draft-hu-trill-pseudonode-nickname-08 as a TRILL WG draft. This poll
will run through the TRILL WG meeting later this month in Toronto.
Suggestions for improvement in the draft will, unless otherwise
stated, be assumed to favor adoption.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Mingui Zhang <[email-masked]>
Date: Wed, 9 Jul 2014 01:38:53 +0000

Support as a coauthor. 

Thanks,
Mingui

>-----Original Message-----
>From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
>Sent: Tuesday, July 08, 2014 12:30 PM
>To: [email-masked]
>Subject: [trill] Poll for WG adoption of draft-hu-trill-pseudonode-nickname
>
>_______________________________________________
>trill mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/trill

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 15 Jul 2014 03:46:47 -0400

Active-active is an important effort for TRIL. It is in high demand by
customers who want better service at the campus edge. Speaking just as
a participant in the WG, I support adoption of this draft.

The wording should be changed to be more consistent with
draft-ietf-trill-active-active-connection-prob. The method in this
document works with draft-ietf-trill-cmt and probably a pass should be
made to be sure they are consistent and that there isn't a gap or too
much overlap between them.

Thanks,
Donald

---

From: [email-masked]
Date: Wed, 16 Jul 2014 10:37:56 +0800

+1 support！:)

Best Regards.
Ting

Donald Eastlake <[email-masked]> 
发件人:  "trill" <[email-masked]>
2014-07-15 15:46

收件人
"[email-masked]" <[email-masked]>
抄送

主题
Re: [trill] Poll for WG adoption of     draft-hu-trill-pseudonode-nickname

Thanks,
Donald

---

From: Liyizhou <[email-masked]>
Date: Wed, 16 Jul 2014 03:08:59 +0000

I support it. And also support another document draft-zhang-trill-aa-multi-attach.

This document provides a method to support active-active connection without change to current data plane. 

draft-zhang-trill-aa-multi-attach provides a pure control plane mechanism with a disabled data plane learning. I think these two solutions can fit the different scenarios well.

I suggest both drafts to use the same set of terminologies in next revised version.

Thanks,
Yizhou

> Suggestions for improvement in the draft will, unless otherwise stated,
> be assumed to favor adoption.
> 
> Thanks,
> Donald
>  155 Beaver Street, Milford, MA 01757 USA  [email-masked]
>

---

From: Haoweiguo <[email-masked]>
Date: Wed, 16 Jul 2014 03:09:10 +0000

Support.

Thanks

weiguo

________________________________
发件人: [email-masked] [[email-masked]]
发送时间: 2014年7月16日 10:37
收件人: Donald Eastlake
抄送: trill; [email-masked]
主题: Re: [trill] Poll for WG adoption of draft-hu-trill-pseudonode-nickname

+1 support！:)

Best Regards.
Ting

2014-07-15 15:46

收件人

主题

Thanks,
Donald

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 16 Jul 2014 15:11:34 +0000

Support.

Linda
Donald Eastlake <[email-masked]<mailto:[email-masked]>>
发件人:  "trill" <[email-masked]<mailto:[email-masked]>>

2014-07-15 15:46

收件人

"[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

抄送

主题

Thanks,
Donald
=============================
Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
155 Beaver Street, Milford, MA 01757 USA
[email-masked]<mailto:[email-masked]>

On Tue, Jul 8, 2014 at 9:38 PM, Mingui Zhang <[email-masked]<mailto:[email-masked]>> wrote:
>>To: [email-masked]<mailto:[email-masked]>
>> [email-masked]<mailto:[email-masked]>
>>
>>[email-masked]<mailto:[email-masked]>

_______________________________________________
trill mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/trill

---

From: [email-masked]
Date: Wed, 16 Jul 2014 11:28:01 -0700

Support (with Donald's comments included)
gayle
===========
2014-07-15 15:46
Re: [trill] Poll for WG adoption of
draft-hu-trill-pseudonode-nickname
Active-active is an important effort for TRIL. It is in high demand by
customers who want better service at the campus edge. Speaking just as
a participant in the WG, I support adoption of this draft.

Thanks,
Donald

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 21 Jul 2014 15:03:19 -0400

Hi,

Based on the mailing list and the meeting today, this draft is adopted
as a TRILL WG draft.

The plan is to repost this draft as an WG draft with minimum changes
and then work on updating and improving it.

Thanks,
Donald and Jon