Subject: [trill] I-D Action: draft-ietf-trill-active-active-connection-prob-06.txt

From: [email-masked]
Date: Mon, 28 Jul 2014 23:05:39 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Transparent Interconnection of Lots of Links Working Group of the IETF.

        Title           : Problem Statement and Goals for Active-Active TRILL Edge
        Authors         : Yizhou Li
                          Weiguo Hao
                          Radia Perlman
                          Jon Hudson
                          Hongjun Zhai
	Filename        : draft-ietf-trill-active-active-connection-prob-06.txt
	Pages           : 12
	Date            : 2014-07-28

Abstract:
   The IETF TRILL (Transparent Interconnection of Lots of Links)
   protocol provides support for flow level multi-pathing with rapid
   failover for both unicast and multi-destination traffic in networks
   with arbitrary topology. Active-active at the TRILL edge is the
   extension of these characteristics to end stations that are multiply
   connected to a TRILL campus. This informational document discusses
   the high level problems and goals when providing active-active
   connection at the TRILL edge.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-trill-active-active-connection-prob/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-trill-active-active-connection-prob-06

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-trill-active-active-connection-prob-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 30 Jul 2014 14:19:44 -0400

This version has editorial clarifications to resolve OPS Directorate
comments. See diffs at
http://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ietf-trill-active-active-connection-prob-06.txt

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Tue, Jul 29, 2014 at 2:05 AM,  <[email-masked]> wrote:
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill