Subject: [trill] Minutes for IETF 90

From: "Susan Hares" <[email-masked]>
Date: Tue, 12 Aug 2014 08:21:42 -0400

TRILL WG members:

I've attached the minutes for TRILL Meeting at IETF 90 on July 21.  Please
review these minutes carefully to make sure I captured comments accurately. 

Normally I review the audio tape, but the audio recording did not contain
more than 3 minutes of the meeting.  Donald reviewed and correct some of the
minutes.  

Sue Hares

---

From: Jon Hudson <[email-masked]>
Date: Tue, 12 Aug 2014 10:35:22 -0400

Thank you Sue!!!!!!

> On Aug 12, 2014, at 8:21 AM, "Susan Hares" <[email-masked]> wrote:
> 
> TRILL WG members:
>  
> I’ve attached the minutes for TRILL Meeting at IETF 90 on July 21.  Please review these minutes carefully to make sure I captured comments accurately.
>  
> Normally I review the audio tape, but the audio recording did not contain more than 3 minutes of the meeting.  Donald reviewed and correct some of the minutes. 
>  
> Sue Hares
>  
> <TRILL-WG-IETF90-July-21-hares-minutes.pdf>
> <TRILL-WG-IETF90-July-21-hares-minutes.docx>
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill