Subject: [trill] TRILL WG meeting at the November IETF meeting

From: Donald Eastlake <[email-masked]>
Date: Sat, 11 Oct 2014 00:03:26 -0400

The TRILL WG meeting at the November IETF meeting has been tentatively
scheduled for Thursday morning.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Ted Lemon <[email-masked]>
Date: Sat, 11 Oct 2014 09:38:36 -0500

> scheduled for Thursday morning.

There is a slight possibility that it may move to Wednesday afternoon, so keep that in mind if you are making travel plans that don't include the entire IETF week.   We will probably have a definite answer on Monday.

---

From: Jon Hudson <[email-masked]>
Date: Sat, 11 Oct 2014 22:55:57 -0700

Anyone who doesn't stay for the whole week isn't a True Believer ;-) 

> On Oct 11, 2014, at 7:38 AM, Ted Lemon <[email-masked]> wrote:
> 
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 18 Oct 2014 08:25:10 -0400

The nominally "final" schedule is out for the November IETF meeting
and TRILL has indeed moved to 15:20 hours Wednesday afternoon and is
now a shorter slot.

Thanks,
Donald