Subject: [trill] 2 week WG adoption call for draft-eastlake-trill-rfc7180bis

From: "Susan Hares" <[email-masked]>
Date: Fri, 31 Oct 2014 00:51:39 -0400

This is to begin a WG adoption call for  draft-eastlake-trill-rfc7180bis
starting today 10/31/14 and ending 11/13/14.  

Please provide comments and in those comments indicate: Support or no
support for adoption. 

Thank you, 

Sue Hares and Jon Hudson 

-------------------------

http://datatracker.ietf.org/doc/draft-eastlake-trill-rfc7180bis/

Abstract

   Since publication of the TRILL (Transparent Interconnection of Lots

   of Links) base protocol in 2011, active development of TRILL has

   revealed errata in RFC 6325 and areas that could use clarifications

   or updates. RFCs 7177, 7357, and [rfc6439bis] provide clarifications

   and updates with respect to Adjacency, the TRILL ESADI (End Station

   Address Distribution Information) protocol, and Appointed Forwarders

   respectively.  This document provides other known clarifications,

   corrections, and updates. It obsoletes RFC 7180 (the previous TRILL

   clarifications, corrections), updates RFC 7177, updates RFC 7179, and

   updates RFC 6325

---

From: Mingui Zhang <[email-masked]>
Date: Fri, 31 Oct 2014 07:28:02 +0000

The document addresses those ambiguities in detail. This is beneficial to implementation consistence.
Support for adoption as a co-author.

Thanks,
Mingui

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, October 31, 2014 12:52 PM
To: [email-masked]
Cc: 'Donald Eastlake'; [email-masked]
Subject: [trill] 2 week WG adoption call for draft-eastlake-trill-rfc7180bis

This is to begin a WG adoption call for  draft-eastlake-trill-rfc7180bis starting today 10/31/14 and ending 11/13/14.

Please provide comments and in those comments indicate: Support or no support for adoption.

Thank you,

Sue Hares and Jon Hudson

Abstract