Subject: Re: [trill] Last Call: <draft-dawkins-iesg-one-or-more-04.txt> (Increasing the Number of Area Directors in an IETF Area) to Best Current Practice

From: Donald Eastlake <[email-masked]>
Date: Thu, 18 Dec 2014 17:57:56 -0500

On Thu, Dec 18, 2014 at 5:47 PM, Spencer Dawkins at IETF
<[email-masked]> wrote:
> There's really nothing as awesome as sending Last Call comments on your own
> draft. You should try it some time ... or not.
>
> But please see below.
>
> ...
>
> I had a chat with Scott Bradner today, and Scott asked me to explain some
> history in a different way. The text he questioned was this:
>
> OLD
>
>    In the distant past, all IETF Areas had a single Area Director.  The
>    movement from single Area Directors in an Area to pairs of Area
>    Directors in most Areas happened over a period of years (for
>    reference, see http://www.ietf.org/iesg/past-members.html), as part
>    of the IESG organizing itself to do the work the IESG is chartered to
>    do.
>
> END
>
> Scott said that changes in the number of Area Directors assigned to a given
> Area during "the modern era", post Kobe, wasn't quite the linear progression
> I described, and suggested (my words, trying to capture his thoughts),
> something more like this:
>
> NEW
>
> While it's true that recent IESGs have had two Area Directors in each Area
> except for the General Area, the number of Area Directors in each Area has
> varied since https://www.ietf.org/rfc/rfc1396.txt (for reference, see
> http://www.ietf.org/iesg/past-members.html).
>
> This variation was due to a number of factors, including workload and
> personal preferences, and happened as a natural part of the IESG organizing
> itself to do the work the IESG is chartered to do.
>
> At one point, the IESG placed three Area Directors in a single Area (Scott
> Bradner, Deirdre Kostick, and Michael O'Dell, in the Operational &
> Management Requirements Area, between IETF 36 and IETF 37 in 1996).

I think it is a good change to the text. It grounds the change to the
limit on the number of ADs in real events.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

> END
>
> I wouldn't mind hearing people's opinions about making this change as part
> of Last Call, and I don't think the rest of the IESG would mind, either ...
>
> Thanks!
> Spencer
>
>> Abstract
>>
>>
>>    This document removes a limit on the number of Area Directors who
>>    manage an Area in the definition of "IETF Area".  This document
>>    updates RFC 2026 (BCP 9) and RFC 2418 (BCP 25).
>>
>>...

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 18 Dec 2014 20:57:06 -0500

Sorry, sent to wrong list :-(
Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]