Subject: [trill] IPR Poll on draft-ietf-trill-aa-multi-attach

From: Donald Eastlake <[email-masked]>
Date: Mon, 15 Dec 2014 14:54:36 -0500

Hi,

This is a poll for IPR
onhttps://datatracker.ietf.org/doc/draft-ietf-trill-aa-multi-attach/.
There are
currently no IPR disclosures filed against this draft.

All authors must respond as to whether or not they know of any IPR
that should be disclosed under the IETF rules. Other contributors need
only respond if they do know of such IPR.

Thanks,
Donald (document Shepherd)
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 d3e3e3 at gmail.com

---

From: Mingui Zhang <[email-masked]>
Date: Tue, 16 Dec 2014 01:44:18 +0000

As far as I know, no IPR should be disclosed.

Thanks,
Mingui

>-----Original Message-----
>From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
>Sent: Tuesday, December 16, 2014 3:55 AM
>To: [email-masked]
>Subject: [trill] IPR Poll on draft-ietf-trill-aa-multi-attach
>
>Hi,
>
>This is a poll for IPR on
>https://datatracker.ietf.org/doc/draft-ietf-trill-aa-multi-attach/. There are
>All authors must respond as to whether or not they know of any IPR that should
>be disclosed under the IETF rules. Other contributors need only respond if they
>do know of such IPR.
>
>Thanks,
> Donald E. Eastlake 3rd   +1-508-333-2270 <tel:%2B1-508-333-2270>  (cell)
> d3e3e3 at gmail.com <http://gmail.com/>

---

From: Radia Perlman <[email-masked]>
Date: Mon, 15 Dec 2014 18:07:02 -0800

There is no IPR that I know of.

Radia

On Mon, Dec 15, 2014 at 11:54 AM, Donald Eastlake <[email-masked]> wrote:
>
> Hi,
>
> This is a poll for IPR onhttps://datatracker.ietf.org/doc/draft-ietf-trill-aa-multi-attach/. There are
> All authors must respond as to whether or not they know of any IPR that should be disclosed under the IETF rules. Other contributors need only respond if they do know of such IPR.
>
> Thanks,
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>
>

---

From: Haoweiguo <[email-masked]>
Date: Tue, 16 Dec 2014 07:55:21 +0000

Thanks,
weiguo
________________________________
From: Radia Perlman [[email-masked]]
Sent: Tuesday, December 16, 2014 10:07
To: Donald Eastlake
Cc: [email-masked]
Subject: Re: [trill] IPR Poll on draft-ietf-trill-aa-multi-attach

Radia

On Mon, Dec 15, 2014 at 11:54 AM, Donald Eastlake <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Thanks,
Donald (document Shepherd)
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270<tel:%2B1-508-333-2270> (cell)
 155 Beaver Street, Milford, MA 01757 USA
 d3e3e3 at gmail.com<http://gmail.com/>

_______________________________________________
trill mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/trill