Subject: Re: [trill] 2 week adoption call (11/25/14 to 12/9/14) draft-perlman-trill-smart-endnodes-04.txt

From: <[email-masked]>
Date: Tue, 2 Dec 2014 10:42:48 +0530

Hi,

I support for the adaptation of the draft as a co-author.

Thanks,
Krupakaran

-----Original Message-----
From: Mingui Zhang [mailto:[email-masked]] 
Sent: Monday, December 01, 2014 12:00 PM
To: Radia Perlman; Susan Hares
Cc: Donald Eastlake; [email-masked]; Jon Hudson
Subject: Re: [trill] 2 week adoption call (11/25/14 to 12/9/14) draft-perlman-trill-smart-endnodes-04.txt

I agree with Radia. 

From the draft, we know that edge RBridges talk with attached smart endnodes through the "Smart-Hello". I believe it will be an useful extension. I support for its adoption.

Thanks,
Mingui

>-----Original Message-----
>From: trill [mailto:[email-masked]] On Behalf Of Radia Perlman
>Sent: Monday, December 01, 2014 11:44 AM
>To: Susan Hares
>Cc: Donald Eastlake; Jon Hudson; [email-masked]
>Subject: Re: [trill] 2 week adoption call (11/25/14 to 12/9/14) 
>draft-perlman-trill-smart-endnodes-04.txt
>
>Support
>
>(but note that although the draft name is correct in the subject line, "Perlman"
>is misspelled in the body in the line "This begins a 2 week WG Adoption 
>call for draft-pearlman-trill-smart-endodes-04.txt (11/25/14 to 
>12/9/14). ")
>
>I think this draft is important because it allows endnodes/hypervisors 
>to do the TRILL encapsulation without necessarily acting as a full 
>RBridge (running IS-IS, taking up a nickname, etc.)
>
>Radia
>
>On Mon, Nov 24, 2014 at 10:05 PM, Susan Hares <[email-masked]> wrote:
>
>
>	This begins a 2 week WG Adoption call for 
>draft-pearlman-trill-smart-endodes-04.txt (11/25/14 to 12/9/14).
>
>
>
>	In your technical comments regarding this draft, please include an 
>indication of “support” or “no support”.
>
>
>
>	Sue Hares and Jon Hudson
>
>
>
>
>	_______________________________________________
>	trill mailing list
>	[email-masked]
>	https://www.ietf.org/mailman/listinfo/trill
>
>
>

---

From: [email-masked]
Date: Tue, 2 Dec 2014 20:06:48 +0800

Support as a co-author. 

The draft addresses the problem of the size of the endnode learning table 
in edge RBridges and supports the multi-homing scenario,
The smart endnodes to do the TRILL encapsulation, via TRILL-Hello 
extension to obtain the nickname of the attached edge RBridges,
it is a smart solution. :)

Best Regards.
Ting

"trill" <[email-masked]> 写于 2014-11-25 14:05:51:

> This begins a 2 week WG Adoption call for  draft-pearlman-trill-
> smart-endodes-04.txt (11/25/14 to 12/9/14). 
>

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 2 Dec 2014 22:49:03 -0500

Radia:

Oops.  Thank you for noting I did not correctly spell the draft in the text.  You are correct (as the co-author) to note it is: 

draft-perlman-trill-smart-endodes-04.txt

Sue 

From: trill [mailto:[email-masked]] On Behalf Of Radia Perlman
Sent: Sunday, November 30, 2014 10:44 PM
To: Susan Hares
Cc: Donald Eastlake; Jon Hudson; [email-masked]
Subject: Re: [trill] 2 week adoption call (11/25/14 to 12/9/14) draft-perlman-trill-smart-endnodes-04.txt

Support

(but note that although the draft name is correct in the subject line, "Perlman" is misspelled in the body in the line "This begins a 2 week WG Adoption call for  draft-pearlman-trill-smart-endodes-04.txt (11/25/14 to 12/9/14). ")

I think this draft is important because it allows endnodes/hypervisors to do the TRILL encapsulation without necessarily acting as a full RBridge (running IS-IS, taking up a nickname, etc.)

Radia

This begins a 2 week WG Adoption call for  draft-pearlman-trill-smart-endodes-04.txt (11/25/14 to 12/9/14). 

In your technical comments regarding this draft, please include an indication of “support” or “no support”. 

Sue Hares and Jon Hudson