Subject: Re: [trill] IPR Poll on draft-ietf-trill-oam-mib

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Thu, 11 Dec 2014 17:43:28 +0000

I am not aware of any IPR related to this draft.

Regards,
Samer

>
>
>---------- Forwarded message ----------
>From: Donald Eastlake <[email-masked]>
>Date: Wed, Dec 3, 2014 at 6:45 PM
>Subject: IPR Poll on draft-ietf-trill-oam-mib
>To: "[email-masked]" <[email-masked]>
>
>
>Hi,
>
>This is a poll for IPR on
>https://datatracker.ietf.org/doc/draft-ietf-trill-oam-mib/. There are
>currently no IPR disclosures filed against this draft.
>
>All authors must respond as to whether or not they know of any additional
>IPR that should be disclosed under the IETF rules. Other contributors
>need only respond if they do know of such IPR.
>
>Thanks,
>Donald (document Shepherd)
>=============================
> Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
> 155 Beaver Street, Milford, MA 01757 USA  [email-masked]

---

From: "Deepak Kumar (dekumar)" <[email-masked]>
Date: Thu, 18 Dec 2014 15:14:24 +0000

There is no known IPR with this publication.

Thanks,
Deepak

On 12/10/14 10:59 PM, "Tissa Senevirathne (tsenevir)" <[email-masked]>
wrote:

>There is no known IPR with this publication.
>
>-----Original Message-----
>From: Donald Eastlake [mailto:[email-masked]]
>Sent: Wednesday, December 10, 2014 8:09 PM
>To: Tissa Senevirathne (tsenevir); Deepak Kumar (dekumar); Samer Salam
>(ssalam)
>Cc: [email-masked]
>Subject: Fwd: IPR Poll on draft-ietf-trill-oam-mib
>
>Hi Guys,
>
>As authors, you need to respond to the message I sent out below,
>presumably saying you don't know of any IPR in the draft if that's the
>case...
>
>Thanks,
>Donald