Subject: [trill] WG Adoption call for draft-hao-trill-yang-01 (12/15 to 12/29)

From: "Susan Hares" <[email-masked]>
Date: Mon, 15 Dec 2014 21:57:16 -0500

This begins a 2 week adoption call from draft-hao-trill-yang-01.  The draft
can be found at: 

 <http://datatracker.ietf.org/doc/draft-hao-trill-yang/>
http://datatracker.ietf.org/doc/draft-hao-trill-yang/

This draft will be reviewed along with other yang modules at the 12/17/2014
interim of trill held from 9-10pm ET (6-7pm PT, 10-11am Beijing on
12/18/2014).  In your review, please indicate the following:  a) if this
yang module provides information necessary to manage or monitor yang, and b)
if you support adoption this work into the TRILL WG. 

Sue Hares

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 15 Dec 2014 22:15:27 -0500

Paul: 

Thank you for letting me know regarding my typo - please see the corrections
below.  "manage or monitor TRILL".

Sue 

---------------------------

This draft will be reviewed along with other yang modules at the 12/17/2014
interim of trill held from 9-10pm ET (6-7pm PT, 10-11am Beijing on
12/18/2014).  In your review, please indicate the following:  a) if this
yang module provides information necessary to manage or monitor TRILL, and
b) if you support adoption this work into the TRILL WG.

Sue Hares    

_______________________________________________
Lime mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lime

---

From: Liyizhou <[email-masked]>
Date: Tue, 30 Dec 2014 03:39:24 +0000

Support as co-author. I believe it provides the models for the most basic functionalities of TRILL.

Thanks,
Yizhou

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, December 16, 2014 10:57 AM
To: [email-masked]
Cc: 'Donald Eastlake'; [email-masked]; [email-masked]
Subject: [trill] WG Adoption call for draft-hao-trill-yang-01 (12/15 to 12/29)

This begins a 2 week adoption call from draft-hao-trill-yang-01.  The draft can be found at:

This draft will be reviewed along with other yang modules at the 12/17/2014 interim of trill held from 9-10pm ET (6-7pm PT, 10-11am Beijing on 12/18/2014).  In your review, please indicate the following:  a) if this yang module provides information necessary to manage or monitor yang, and b) if you support adoption this work into the TRILL WG.

Sue Hares

---

From: Mingui Zhang <[email-masked]>
Date: Tue, 30 Dec 2014 05:51:09 +0000

YANG cfg model is needed. Support. 

Thanks,
Mingui

>-----Original Message-----
>From: trill [mailto:[email-masked]] On Behalf Of Liyizhou
>Sent: Tuesday, December 30, 2014 11:39 AM
>To: Susan Hares; [email-masked]
>Subject: Re: [trill] WG Adoption call for draft-hao-trill-yang-01 (12/15 to 12/29)
>
>interim of trill held from 9-10pm ET (6-7pm PT, 10-11am Beijing on 12/18/2014).
>In your review, please indicate the following:  a) if this yang module provides
>information necessary to manage or monitor yang, and b) if you support
>adoption this work into the TRILL WG.
>
>
>
>Sue Hares

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 30 Dec 2014 23:40:42 +0000

Support.

Linda

Sent: Monday, December 29, 2014 9:39 PM

Thanks,
Yizhou

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, December 16, 2014 10:57 AM
To: [email-masked]<mailto:[email-masked]>
Cc: 'Donald Eastlake'; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [trill] WG Adoption call for draft-hao-trill-yang-01 (12/15 to 12/29)

Sue Hares