Subject: Re: [trill] 2 week Adoption call for draft-dunbar-trill-directory-assisted-encap-08.txt (11/26 to 12/10)

From: [email-masked]
Date: Tue, 2 Dec 2014 08:41:14 +0800

Support.

Regards.

"Susan Hares" <[email-masked]> 
发件人:  "trill" <[email-masked]>
2014-11-26 14:10

收件人
<[email-masked]>
抄送
'Donald Eastlake' <[email-masked]>, [email-masked]
主题
[trill] 2 week Adoption call for 
draft-dunbar-trill-directory-assisted-encap-08.txt (11/26 to 12/10)

This begins a 2 week adoption call  (11/26 to 12/10) for the 
draft-dunbar-trill-directory-assisted-encap-08.txt which can be found at: 
 
http://datatracker.ietf.org/doc/draft-dunbar-trill-directory-assisted-encap/
 
This draft is part of the directory work for TRILL implementations.   As 
you comment on the technical merits of this work, please include in the 
discussion either “support” or “no support”. 
 
Sue Hares _______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Tue, 2 Dec 2014 11:20:23 +0000

Hi all,
This draft proposes an easy and valuable solution of non-RBridge nodes performing TRILL encapsulation with assistance from directory service, and brings some obvious benefits.

So, I support the adoption of this draft!

B.R.
Frank

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, November 26, 2014 2:11 PM
To: [email-masked]
Cc: 'Donald Eastlake'; [email-masked]
Subject: [trill] 2 week Adoption call for draft-dunbar-trill-directory-assisted-encap-08.txt (11/26 to 12/10)

This begins a 2 week adoption call  (11/26 to 12/10) for the draft-dunbar-trill-directory-assisted-encap-08.txt which can be found at:

This draft is part of the directory work for TRILL implementations.   As you comment on the technical merits of this work, please include in the discussion either "support" or "no support".

Sue Hares

---

From: Zhenghewen <[email-masked]>
Date: Wed, 3 Dec 2014 02:09:49 +0000

Support for the adoption.
Thanks,
Hewen

发件人: Susan Hares [mailto:[email-masked]]
发送时间: 2014年11月26日 14:11
收件人: [email-masked]
抄送: 'Donald Eastlake'; [email-masked]
主题: [trill] 2 week Adoption call for draft-dunbar-trill-directory-assisted-encap-08.txt (11/26 to 12/10)

This draft is part of the directory work for TRILL implementations.   As you comment on the technical merits of this work, please include in the discussion either “support” or “no support”.

Sue Hares

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 2 Dec 2014 23:12:32 -0500

Andrew:

Thank you for your support for this draft.  Could you let me know how you
think this fits into the needed directory options? 

Sue 

From: Andrew Qu [mailto:[email-masked]] 
Sent: Tuesday, December 02, 2014 10:36 PM
To: Zhenghewen; Susan Hares; [email-masked]
Cc: 'Donald Eastlake'; [email-masked]
Subject: RE: [trill] 答复: 2 week Adoption call for
draft-dunbar-trill-directory-assisted-encap-08.txt (11/26 to 12/10)

Support for the adoption as well.

Andrew

From: trill [mailto:[email-masked]] On Behalf Of Zhenghewen
Sent: Tuesday, December 02, 2014 6:10 PM
To: Susan Hares; [email-masked]
Cc: 'Donald Eastlake'; [email-masked]
Subject: [trill] 答复: 2 week Adoption call for
draft-dunbar-trill-directory-assisted-encap-08.txt (11/26 to 12/10)

Thanks,

Hewen

发件人: Susan Hares [mailto:[email-masked]] 
发送时间: 2014年11月26日 14:11
收件人: [email-masked]
抄送: 'Donald Eastlake'; [email-masked]
主题: [trill] 2 week Adoption call for
draft-dunbar-trill-directory-assisted-encap-08.txt (11/26 to 12/10)

This draft is part of the directory work for TRILL implementations.   As you
comment on the technical merits of this work, please include in the
discussion either “support” or “no support”. 

Sue Hares 

************* Email Confidentiality Notice ********************
The information contained in this e-mail message (including any 
attachments) may be confidential, proprietary, privileged, or otherwise
exempt from disclosure under applicable laws. It is intended to be 
conveyed only to the designated recipient(s). Any use, dissemination, 
distribution, printing, retaining or copying of this e-mail (including its 
attachments) by unintended recipient(s) is strictly prohibited and may 
be unlawful. If you are not an intended recipient of this e-mail, or believe

that you have received this e-mail in error, please notify the sender 
immediately (by replying to this e-mail), delete any and all copies of 
this e-mail (including any attachments) from your system, and do not
disclose the content of this e-mail to any other person. Thank you!

---

From: Radia Perlman <[email-masked]>
Date: Tue, 2 Dec 2014 20:42:10 -0800

Support (as coauthor).

Both the "directory" (vs flooding) aspect, and the ability for non-RBridges
to do the encapsulation seem important for scaling.

Radia

On Tue, Nov 25, 2014 at 10:10 PM, Susan Hares <[email-masked]> wrote:

> _______________________________________________
> trill mailing list
> [email-masked]