Subject: [trill] IPR Poll on draft-ietf-trill-pseudonode-nickname

From: Donald Eastlake <[email-masked]>
Date: Mon, 15 Dec 2014 14:44:19 -0500

Hi,

This is a poll for IPR
onhttps://datatracker.ietf.org/doc/draft-ietf-trill-pseudonode-nickname/.
There are
currently two IPR disclosures filed against this draft.

All authors must respond as to whether or not they know of any
additional IPR that should be disclosed under the IETF rules. Other
contributors need only respond if they do know of such IPR.

Thanks,
Donald (document Shepherd)
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 d3e3e3 at gmail.com

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Mon, 15 Dec 2014 20:09:08 +0000

There is no IPR that I am aware of.

From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Monday, December 15, 2014 11:44 AM
To: [email-masked]
Subject: [trill] IPR Poll on draft-ietf-trill-pseudonode-nickname

Hi,

This is a poll for IPR on

https://datatracker.ietf.org/doc/draft-ietf-trill-pseudonode-nickname/. There are

All authors must respond as to whether or not they know of any additional IPR that should be disclosed under the IETF rules. Other contributors need only respond if they do know of such IPR.

Thanks,

 d3e3e3 at gmail.com<http://gmail.com>

---

From: "Deepak Kumar (dekumar)" <[email-masked]>
Date: Mon, 15 Dec 2014 21:00:45 +0000

Thanks,
Deepak

From: "Tissa Senevirathne (tsenevir)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, December 15, 2014 12:09 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [trill] IPR Poll on draft-ietf-trill-pseudonode-nickname

From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Monday, December 15, 2014 11:44 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [trill] IPR Poll on draft-ietf-trill-pseudonode-nickname

Hi,

Thanks,

---

From: Liyizhou <[email-masked]>
Date: Tue, 16 Dec 2014 00:09:18 +0000

There are no additional IPR that I am aware of.

Thanks,
Yizhou

发件人: trill [mailto:[email-masked]] 代表 Donald Eastlake
发送时间: 2014年12月16日 3:44
收件人: [email-masked]
主题: [trill] IPR Poll on draft-ietf-trill-pseudonode-nickname

Hi,

Thanks,

---

From: Mingui Zhang <[email-masked]>
Date: Tue, 16 Dec 2014 01:44:34 +0000

I know of no additional IPR that should be disclosed. 

Thanks,
Mingui

>-----Original Message-----
>Sent: Tuesday, December 16, 2014 3:44 AM
>To: [email-masked]
>All authors must respond as to whether or not they know of any additional IPR
>that should be disclosed under the IETF rules. Other contributors need only
>respond if they do know of such IPR.
>
>Thanks,

---

From: Radia Perlman <[email-masked]>
Date: Mon, 15 Dec 2014 18:04:49 -0800

Radia

On Mon, Dec 15, 2014 at 11:44 AM, Donald Eastlake <[email-masked]> wrote:
>
> Hi,
>
> This is a poll for IPR onhttps://datatracker.ietf.org/doc/draft-ietf-trill-pseudonode-nickname/. There are
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>
>

---

From: Haoweiguo <[email-masked]>
Date: Tue, 16 Dec 2014 07:54:00 +0000

There is no additional IPR that I am aware of.

Thanks,
weiguo
________________________________
From: Radia Perlman [[email-masked]]
Sent: Tuesday, December 16, 2014 10:04
To: Donald Eastlake
Cc: [email-masked]
Subject: Re: [trill] IPR Poll on draft-ietf-trill-pseudonode-nickname

Radia

On Mon, Dec 15, 2014 at 11:44 AM, Donald Eastlake <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Thanks,
 Donald E. Eastlake 3rd   +1-508-333-2270<tel:%2B1-508-333-2270> (cell)

_______________________________________________
trill mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/trill