Subject: [trill] IPR Poll on draft-ietf-trlll-cmt

From: Donald Eastlake <[email-masked]>
Date: Mon, 15 Dec 2014 14:47:51 -0500

Hi,

This is a poll for IPR
onhttps://datatracker.ietf.org/doc/draft-ietf-trill-cmt/. There is
currently one IPR disclosure filed against this draft.

All authors must respond as to whether or not they know of any
additional IPR that should be disclosed under the IETF rules. Other
contributors need only respond if they do know of such IPR.

Thanks,
Donald (document Shepherd)
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 d3e3e3 at gmail.com

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Mon, 15 Dec 2014 20:09:50 +0000

There are no additional IPR I am aware of

From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Monday, December 15, 2014 11:48 AM
To: [email-masked]
Subject: [trill] IPR Poll on draft-ietf-trlll-cmt

Hi,

This is a poll for IPR on

https://datatracker.ietf.org/doc/draft-ietf-trill-cmt/. There is

All authors must respond as to whether or not they know of any additional IPR that should be disclosed under the IETF rules. Other contributors need only respond if they do know of such IPR.

Thanks,

 Donald E. Eastlake 3rd   +1-508-333-2270<tel:%2B1-508-333-2270> (cell)

 d3e3e3 at gmail.com<http://gmail.com/>

---

From: <[email-masked]>
Date: Mon, 15 Dec 2014 14:41:46 -0600

There are no additional IPR that I am aware of.

Thanks
Jana

Hi,

Thanks,

---

From: Mingui Zhang <[email-masked]>
Date: Tue, 16 Dec 2014 01:46:25 +0000

I know of no additional IPR that should be disclosed. 

Thanks,
Mingui 

>-----Original Message-----
>Sent: Tuesday, December 16, 2014 3:48 AM
>To: [email-masked]
>All authors must respond as to whether or not they know of any additional IPR
>that should be disclosed under the IETF rules. Other contributors need only
>respond if they do know of such IPR.
>
>Thanks,
> Donald E. Eastlake 3rd   +1-508-333-2270 <tel:%2B1-508-333-2270>  (cell)
> d3e3e3 at gmail.com <http://gmail.com/>

---

From: Haoweiguo <[email-masked]>
Date: Tue, 16 Dec 2014 03:30:33 +0000

Weiguo

________________________________________
From: Mingui Zhang [[email-masked]]
Sent: Tuesday, December 16, 2014 9:46
To: Donald Eastlake; [email-masked]
Subject: Re: [trill] IPR Poll on draft-ietf-trlll-cmt

Thanks,
Mingui

---

From: Jon Hudson <[email-masked]>
Date: Mon, 15 Dec 2014 21:20:59 -0800

No Additional IPR that I know of 

Jon 

> On Dec 15, 2014, at 7:30 PM, Haoweiguo <[email-masked]> wrote:
> 
> 
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill