Subject: Re: [trill] 2 WG adoption call for draft-hao-trill-centralized-replication-02 (11/26 to 12/12)

From: "honjun.zhai" <[email-masked]>
Date: Tue, 02 Dec 2014 21:46:19 +0800

I read this draft and find it is a good optional  solution for the RPF check issue in the TRILL active-active. So I support the adoption for this draft. 

 "Xialiang (Frank)" <[email-masked]>编写：

>I have reviewed this draft and think it is a good solution for solving an important issue in active-active scenario:  incorrect packet drop by RPF check failure.
>And this draft is well organized in describing the solution.
>
>So, I support adoption of this draft!
>
>B.R.
>Frank
>
>From: trill [mailto:[email-masked]] On Behalf Of Muhammad Durrani
>Sent: Monday, December 01, 2014 9:09 AM
>To: [email-masked]
>Cc: Haoweiguo
>Subject: Re: [trill] 2 WG adoption call for draft-hao-trill-centralized-replication-02 (11/26 to 12/12)
>
>This draft provides optimized way to forward BUM traffic via centralized replication mechanism which in fact makes it simpler to use legacy multicast RPF algorithm for loop prevention with min BUM distribution tree states which in turn addresses control plane scalability issues and also maximizes the usage of all available bandwidth using VLAN and Flow based load balancing,  this makes trill implementation more robust to fit for high to hyper scale data centers.
>
>
>I support adaption of this draft !
>
>
>
>Regards,
>
>Muhammad
>
>
>
>________________________________
>From: Andrew Qu [[email-masked]]
>Sent: Saturday, November 29, 2014 14:04
>To: [email-masked]<mailto:[email-masked]>
>Cc: [email-masked]<mailto:[email-masked]>
>Subject: Re: [trill] 2 WG adoption call for draft-hao-trill-centralized-replication-02 (11/26 to 12/12)
>Hi Sue
>
>
>
>This draft bring forth a solution to have less number of trees but not compromise RPF checking on data plane.
>
>This helps active-active implementation without scalability issue in managing potential large number of distribution trees
>
>in control plane.
>
>
>
>I support such draft.
>
>
>
>Thanks,
>
>
>
>Andrew
>
>
>
>________________________________
>From: Susan Hares [[email-masked]]
>Sent: Wednesday, November 26, 2014 14:05
>To: [email-masked]<mailto:[email-masked]>
>Cc: 'Donald Eastlake'; [email-masked]<mailto:[email-masked]>
>Subject: [trill] 2 WG adoption call for draft-hao-trill-centralized-replication-02 (11/26 to 12/12)
>This begins a 2 week adoption call for draft-hao-trill-centralized-replication-02.txt
>(Centralized Replication for BUM traffic in active-active edge) which can be found at:
>http://datatracker.ietf.org/doc/draft-hao-trill-centralized-replication/
>
>This draft is another in our active-active drafts.  Please debate the technical merits of the draft, and include in the discussion "support" or "no support" for this draft as a WG draft.
>
>Sue
>
>
>
>************* Email Confidentiality Notice ********************
>
>The information contained in this e-mail message (including any
>
>attachments) may be confidential, proprietary, privileged, or otherwise
>
>exempt from disclosure under applicable laws. It is intended to be
>
>conveyed only to the designated recipient(s). Any use, dissemination,
>
>distribution, printing, retaining or copying of this e-mail (including its
>
>attachments) by unintended recipient(s) is strictly prohibited and may
>
>be unlawful. If you are not an intended recipient of this e-mail, or believe
>
>that you have received this e-mail in error, please notify the sender
>
>immediately (by replying to this e-mail), delete any and all copies of
>
>this e-mail (including any attachments) from your system, and do not
>
>disclose the content of this e-mail to any other person. Thank you!
>
>
>
>_______________________________________________
>trill mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/trill

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 2 Dec 2014 15:24:48 +0000

Support.

Linda

This draft is another in our active-active drafts.  Please debate the technical merits of the draft, and include in the discussion “support” or “no support” for this draft as a WG draft.

Sue