Subject: [trill] 2 Week adoptoin call for draft-yizhou-trill-tree-selection (4/1 to 4/14/2015)

From: "Susan Hares" <[email-masked]>
Date: Wed, 1 Apr 2015 07:55:38 -0400

This is a 2 week working group adoption call for  draft-yizhou-trill-tree
selection (4/1/2015 to 4/14/2015).  You can access the draft at: 

http://datatracker.ietf.org/doc/draft-yizhou-trill-tree-selection/

Please in your comments indicate "support" or "no support" and discuss where
this is valuable in today's networks.  The abstract for this draft is
included below. 

The slides for the draft from IETF92 are located at: 

https://tools.ietf.org/agenda/92/slides/slides-92-trill-1.pdf

Sue Hares

Abstract for: TRILL: Data Label based Tree Selection for Multi-destination
Data

   TRILL uses distribution trees to deliver multi-destination frames.

   Multiple trees can be used by an ingress RBridge for flows regardless

   of the VLAN, Fine Grained Label (FGL), and/or multicast group of the

   flow. Different ingress RBridges may choose different distribution

   trees for TRILL Data packets in the same VLAN, FGL, and/or multicast

   group. To avoid unnecessary link utilization, distribution trees

   should be pruned based on VLAN and/or FGL and/or multicast

   destination address. If any VLAN, FGL, or multicast group can be sent

   on any tree, for typical fast path hardware, the amount of pruning

   information is multiplied by the number of tree; however, there is a

   limited capacity for such pruning information.

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 1 Apr 2015 14:52:10 +0000

Support.

Linda Dunbar

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, April 01, 2015 6:56 AM
To: [email-masked]
Cc: 'Donald Eastlake'; 'Alia Atlas'; [email-masked]
Subject: [trill] 2 Week adoptoin call for draft-yizhou-trill-tree-selection (4/1 to 4/14/2015)

This is a 2 week working group adoption call for  draft-yizhou-trill-tree selection (4/1/2015 to 4/14/2015).  You can access the draft at:

Please in your comments indicate "support" or "no support" and discuss where this is valuable in today's networks.  The abstract for this draft is included below.
The slides for the draft from IETF92 are located at:

Sue Hares

Abstract for: TRILL: Data Label based Tree Selection for Multi-destination Data

---

From: Haoweiguo <[email-masked]>
Date: Thu, 2 Apr 2015 01:53:22 +0000

Support as a co-author. This draft provides a solution of data label based loadbalancing for BUM traffic, it can effectively compact multicast forwarding table space for each RB, the space in chipsets is normally very precious.

Thanks,

weiguo

________________________________
From: Linda Dunbar [[email-masked]]
Sent: Wednesday, April 01, 2015 22:52
To: Susan Hares; [email-masked]
Cc: 'Donald Eastlake'; [email-masked]; 'Alia Atlas'
Subject: Re: [trill] 2 Week adoptoin call for draft-yizhou-trill-tree-selection (4/1 to 4/14/2015)

Support.

Linda Dunbar

Please in your comments indicate “support” or “no support” and discuss where this is valuable in today’s networks.  The abstract for this draft is included below.
The slides for the draft from IETF92 are located at:

Sue Hares

---

From: Naveen Nimmu <[email-masked]>
Date: Thu, 2 Apr 2015 07:11:08 +0000

Support
Naveen

Sent from my iPhone

On 01-Apr-2015, at 8:22 pm, Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:

Support.

Linda Dunbar

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, April 01, 2015 6:56 AM
To: [email-masked]<mailto:[email-masked]>
Cc: 'Donald Eastlake'; 'Alia Atlas'; [email-masked]<mailto:[email-masked]>
Subject: [trill] 2 Week adoptoin call for draft-yizhou-trill-tree-selection (4/1 to 4/14/2015)

Sue Hares

_______________________________________________
trill mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/trill