Subject: [trill] WG LC on draft-ietf-trill-irb (9/12 to 9/26)

From: "Susan Hares" <[email-masked]>
Date: Sat, 12 Sep 2015 10:22:10 -0400

This begins a 2 week LC on draft-ietf-trill-irb-07.txt.   You can find the
text at

https://www.ietf.org/id/draft-ietf-trill-irb-07.txt

In your comments, please indicate:

1)      Do you know of any deployments of this draft? 

2)      Do you know of any planned deployments of this draft? 

3)      Do you know of any technical issues with this draft? 

Thank you, 

Sue Hares

---

From: Mohammed Umair <[email-masked]>
Date: Thu, 24 Sep 2015 23:01:49 +0530

Support this.

This draft specifies an optimal TRILL Distributed gateway solution that
resolves centralized gateway issues.

Centralized gateway have issues with traffic bottleneck due to very large
number of gateway interfaces.

When centralized gateway is in use with FGL, up to 16 million gateway
interfaces need to supported on a single device.

This draft resolves above issues.

Regards,

Umair

*From:* trill [mailto:[email-masked]] *On Behalf Of *Susan Hares
*Sent:* Saturday, September 12, 2015 7:52 PM
*To:* [email-masked]
*Subject:* [trill] WG LC on draft-ietf-trill-irb (9/12 to 9/26)

Thank you,

Sue Hares

-- 
.

---

From: gayle noble <[email-masked]>
Date: Thu, 24 Sep 2015 21:22:32 -0700

I support this draft draft-ietf-trill-irb

	No.
	No.
	No >*sparkles*<

Gayle

---

From: Mingui Zhang <[email-masked]>
Date: Fri, 25 Sep 2015 05:47:12 +0000

Support for its progress.

The solution would be useful in data center networks.

Thanks,
Mingui

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Saturday, September 12, 2015 10:22 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [trill] WG LC on draft-ietf-trill-irb (9/12 to 9/26)

This begins a 2 week LC on draft-ietf-trill-irb-07.txt.   You can find the text at

Thank you,

Sue Hares