Subject: Re: [trill] WG Adoption of draft-hao-idr-ls-trill-02.txt - 8/18 to 9/1

From: sujay gupta <[email-masked]>
Date: Fri, 4 Sep 2015 13:51:52 +0530

Hi,
I find this draft useful, as a means of collecting and monitoring TRILL
cloud from a controller, which incidentally may also have other data center
element information, thus giving a holistic view.
Regrds,
-Sujay

On Sat, Aug 29, 2015 at 6:01 AM, Liyizhou <[email-masked]> wrote:

> Support. I believe it is a useful feature for TRILL domain interconnection.
>
>
>
> Thanks,
>
> Yizhou
>
>
>
> *From:* trill [mailto:[email-masked]] *On Behalf Of *Susan Hares
> *Sent:* Tuesday, August 18, 2015 9:40 PM
> *To:* [email-masked]; [email-masked]
> *Cc:* 'Donald Eastlake'; Haoweiguo
> *Subject:* [trill] WG Adoption of draft-hao-idr-ls-trill-02.txt - 8/18 to
> 9/1
>
>
>
> This begins a 2 week WG Adoption call for draft-hao-idr-ls-trill-02.txt as
> IDR WG document.  At IETF 93 by the TRILL WG indicated support for the as
> supporting TRILL.  This WG adoption call for IDR is being cross-posted to
> TRILL WG.
>
>
>
> The authors should indicate whether they know of any IPR on this
> document.
>
>
>
> The IDR and TRILL WG members should indicate whether;
>
>
>
> 1)      TRILL information is necessary to pass in BGP in deployments?
>
> 2)      Does this use of ls-distribution mechanisms make sense?
>
> 3)      Do you see any technical flaws with the document?
>
>
>
> Sue Hares
>
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>
>

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sun, 6 Sep 2015 02:43:26 +0000

I think this draft is useful and support the adoption.

Best regards,
Jie

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, August 18, 2015 9:40 PM
To: [email-masked]; [email-masked]
Cc: 'Donald Eastlake'; Haoweiguo
Subject: [trill] WG Adoption of draft-hao-idr-ls-trill-02.txt - 8/18 to 9/1

This begins a 2 week WG Adoption call for draft-hao-idr-ls-trill-02.txt as IDR WG document.  At IETF 93 by the TRILL WG indicated support for the as supporting TRILL.  This WG adoption call for IDR is being cross-posted to TRILL WG.

The authors should indicate whether they know of any IPR on this document.

Sue Hares

---

From: Lizhenbin <[email-masked]>
Date: Sun, 6 Sep 2015 16:25:34 +0000

Support.

Best Regards,

Zhenbin(Robin)

Sue Hares