Subject: [trill] progressing draft-ietf-trill-pseudonode-nickname

From: Alia Atlas <[email-masked]>
Date: Tue, 22 Sep 2015 11:36:58 -0400

This past telechat, draft-ietf-trill-pseudonode-nickname-06 was discussed.
There are still 2 open Discusses on the draft as well as various comments.

Please respond to the concerns and update the draft so that it can progress.

Thanks,
Alia

---

From: Mingui Zhang <[email-masked]>
Date: Wed, 23 Sep 2015 01:22:56 +0000

Hi Alia,

Thanks for the directions!
The concerns have been responded. I will incorporate the comments in a new version and upload it.

Thanks,
Mingui

From: Alia Atlas [mailto:[email-masked]]
Sent: Tuesday, September 22, 2015 11:37 PM
To: [email-masked]
Cc: [email-masked]
Subject: progressing draft-ietf-trill-pseudonode-nickname

Thanks,
Alia