Subject: Re: [trill] I-D Action: draft-ietf-trill-oam-mib-08.txt

From: Alia Atlas <[email-masked]>
Date: Tue, 22 Sep 2015 11:16:50 -0400

I would like to progress this draft to the RFC Editor, but there are several
comments from the IESG review that are still not addressed.

First, Stephen's and Joel's comments (based on Melinda's opdir review)
about
the security considerations section need a response.

Second, Ben made some completely reasonable and trivial to fix nits.

Please finish the work!  It's been over a month since the IESG approved
this draft.

Thanks,
Alia

On Sun, Aug 23, 2015 at 2:48 PM, <[email-masked]> wrote:

>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>  This draft is a work item of the Transparent Interconnection of Lots of
> Links Working Group of the IETF.
>
>         Title           : TRILL OAM MIB
>         Authors         : Deepak Kumar
>                           Samer Salam
>                           Tissa Senevirathne
>         Filename        : draft-ietf-trill-oam-mib-08.txt
>         Pages           : 48
>         Date            : 2015-08-23
>
> Abstract:
>    This document specifies the Management Information Base (MIB) for the
>    IETF TRILL (Transparent Interconnection of Lots of Links) OAM
>    (Operations, Administration, and Maintenance) objects.
>
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-trill-oam-mib/
>
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-ietf-trill-oam-mib-08
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-trill-oam-mib-08
>
>
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: "Deepak Kumar (dekumar)" <[email-masked]>
Date: Wed, 23 Sep 2015 01:27:07 +0000

I did fixup most of the comment regarding secutiry but I will go over all the IESG comment again and address them and also upload the document to latest template after weekend.

Thanks,
Deepak

From: Alia Atlas <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, September 22, 2015 at 8:16 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: I-D Action: draft-ietf-trill-oam-mib-08.txt
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>
Resent-Date: Tuesday, September 22, 2015 at 8:16 AM

First, Stephen's and Joel's comments (based on Melinda's opdir review) about
the security considerations section need a response.

Thanks,
Alia

On Sun, Aug 23, 2015 at 2:48 PM, <[email-masked]<mailto:[email-masked]>> wrote:

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Transparent Interconnection of Lots of Links Working Group of the IETF.

        Title           : TRILL OAM MIB
        Authors         : Deepak Kumar
                          Samer Salam
                          Tissa Senevirathne

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

[email-masked]<mailto:[email-masked]>