Subject: Re: [trill] 2 week WG LC on draft-ietf-trill-ribridge-multilevel-00.txt. (11/24 to 12/8/2015)

From: Mohammed Umair <[email-masked]>
Date: Mon, 4 Jan 2016 18:17:05 +0530

Support.

I think draft is ready for last Call. This draft solves multiple TRILL
scalability issues and hence critical in future TRILL development.

Regards,

Umair

*From:* trill [mailto:[email-masked]] *On Behalf Of *Susan Hares
*Sent:* Tuesday, November 24, 2015 3:46 PM
*To:* [email-masked]; [email-masked]
*Cc:* 'Donald Eastlake'; 'Jon Hudson'; 'Alia Atlas'
*Subject:* [trill] 2 week WG LC on
draft-ietf-trill-ribridge-multilevel-00.txt. (11/24 to 12/8/2015)

TRILL WG:

This begins a 2 week WG LC on draft-ietf-trill-rbridge-multilevel-00.txt.
This draft is going for informational RFC to explain the two technical
approaches for extending TRILL protocol to be multi-level.

Please note that this draft has 2 IPR:

http://datatracker.ietf.org/ipr/1813/

http://datatracker.ietf.org/ipr/1579/

Each author of this draft should respond on the list if they know of
additional IPR.

The IESG has recently asked WGs to consider the value of information
documents now and in 5 years.  Therefore, in your comments regarding WG LC,
please consider:

a)      Is the draft technically ready for WG last call?

b)      Will this architectural type draft be useful to you as you explain
these two options of multi-level TRILL?

c)       Will this architectural document be critical in 5 years for TRILL
deployments?

Thank you,

Sue Hares and Jon Hudson

-- 
.

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 4 Jan 2016 20:35:43 +0000

Support,

Linda

From: trill [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Susan Hares
Sent: Tuesday, November 24, 2015 3:46 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: 'Donald Eastlake'; 'Jon Hudson'; 'Alia Atlas'
Subject: [trill] 2 week WG LC on draft-ietf-trill-ribridge-multilevel-00.txt. (11/24 to 12/8/2015)

TRILL WG:

This begins a 2 week WG LC on draft-ietf-trill-rbridge-multilevel-00.txt.   This draft is going for informational RFC to explain the two technical approaches for extending TRILL protocol to be multi-level.

Each author of this draft should respond on the list if they know of additional IPR.

The IESG has recently asked WGs to consider the value of information documents now and in 5 years.  Therefore, in your comments regarding WG LC, please consider:

b)      Will this architectural type draft be useful to you as you explain these two options of multi-level TRILL?

c)      Will this architectural document be critical in 5 years for TRILL deployments?

Thank you,
Sue Hares and Jon Hudson

.

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 4 Jan 2016 23:09:55 -0500

The draft-ietf-trill-rbridge-multilevel-00.txt has passed WG LC.  

The TRILL chairs appreciate each person who sent in comments on this WG LC.  Since people indicated they would be traveling during this December, we extended this WG LC to allow more time for people to comment on this WG LC. 

Sue and Jon 

From: trill [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Monday, January 04, 2016 3:36 PM
To: Mohammed Umair; Susan Hares; [email-masked]; [email-masked]
Cc: Donald Eastlake; Jon Hudson; Alia Atlas
Subject: Re: [trill] 2 week WG LC on draft-ietf-trill-ribridge-multilevel-00.txt. (11/24 to 12/8/2015)

Support, 

Linda

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, November 24, 2015 3:46 PM
To: [email-masked]; [email-masked]
Cc: 'Donald Eastlake'; 'Jon Hudson'; 'Alia Atlas'
Subject: [trill] 2 week WG LC on draft-ietf-trill-ribridge-multilevel-00.txt. (11/24 to 12/8/2015)

TRILL WG: 

Thank you,

Sue Hares and Jon Hudson 

.