Subject: [trill] I-D Action: draft-ietf-trill-directory-assist-mechanisms-06.txt

From: [email-masked]
Date: Tue, 05 Jan 2016 18:47:47 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Transparent Interconnection of Lots of Links Working Group of the IETF.

        Title           : TRILL: Edge Directory Assist Mechanisms
        Authors         : Donald Eastlake
                          Linda Dunbar
                          Radia Perlman
                          Igor Gashinsky
                          Yizhou Li
	Filename        : draft-ietf-trill-directory-assist-mechanisms-06.txt
	Pages           : 47
	Date            : 2016-01-05

Abstract:
   This document describes mechanisms for providing directory service to
   TRILL (Transparent Interconnection of Lots of Links) edge switches.
   The directory information provided can be used in reducing multi-
   destination traffic, particularly ARP/ND and unknown unicast
   flooding. It can also be used to detect traffic with forged source
   addresses.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-trill-directory-assist-mechanisms/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-trill-directory-assist-mechanisms-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-trill-directory-assist-mechanisms-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 5 Jan 2016 22:37:08 -0500

This revision is intended to resolve the comments as in the mail at
http://www.ietf.org/mail-archive/web/trill/current/msg06918.html

I believe that the draft is now read for publication as an RFC.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Tue, Jan 5, 2016 at 9:47 PM, <[email-masked]> wrote:

>         Filename        :
> draft-ietf-trill-directory-assist-mechanisms-06.txt
>         Pages           : 47
>         Date            : 2016-01-05
>
> Abstract:
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 6 Jan 2016 09:05:56 -0500

Donald: 

The document is ready.  However, we are still waiting on Igor Gashinsky IPR declaration.  We will give Igor 1 week to respond on IPR on the list.  After that time period, he will need to be moved to contributor.   If the authors could assist in contacting Igor so he can respond on the TRILL list regarding IPR, it would be helpful.  

Sue 

From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Tuesday, January 05, 2016 10:37 PM
To: [email-masked]
Subject: Re: [trill] I-D Action: draft-ietf-trill-directory-assist-mechanisms-06.txt

Thanks,
Donald

Abstract: