Subject: [trill] draft-ietf-trill-resilient-trees-04.txt - 2 week WG LC (5/24 to 6/7)

From: "Susan Hares" <[email-masked]>
Date: Tue, 24 May 2016 11:12:09 -0400

This begins a 2 week WG LC on draft-ietf-trill-resillient-trees-04.txt (5/24
to 6/7).   You can find the draft at: 

https://datatracker.ietf.org/doc/draft-ietf-trill-resilient-trees/

In your comments, please include answers to the following questions: 

1)      Does this draft provide an good solution for building backup
distribution trees to protect links on the primary distribution tree?  Do
you have any concerns regarding this solution? 

2)      Do you know of any implementations? 

3)      Does this solution fit into TRILL deployments you know of? 

Sue Hares and Jon Hudson

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 31 May 2016 19:17:31 +0000

Support.

Linda

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, May 24, 2016 10:12 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; Mingui Zhang; [email-masked]; 'Donald Eastlake'
Subject: [trill] draft-ietf-trill-resilient-trees-04.txt - 2 week WG LC (5/24 to 6/7)

This begins a 2 week WG LC on draft-ietf-trill-resillient-trees-04.txt (5/24 to 6/7).   You can find the draft at:

1)      Does this draft provide an good solution for building backup distribution trees to protect links on the primary distribution tree?  Do you have any concerns regarding this solution?

Sue Hares and Jon Hudson