Subject: [trill] Requesting adoption/New Version Notification for draft-rp-trill-parent-selection-03.txt

From: R Parameswaran <[email-masked]>
Date: Thu, 4 May 2017 19:10:15 -0700

Hi,

The following upload of draft-rp-trill-parent-selection
reflects changes discussed at IETF 98 - the second/alternative
approach has been removed, and the primary approach (using
affinity sub-TLV)  has been cleaned up and tightened a bit.
I have also changed the type of the draft to informational,
along the lines discussed.

Requesting a working group adoption for this draft. It was
based on a real customer need where an unnecessary parent
shift was causing traffic disruption/unnecessary flooding
in the network and the solution may be of value to
customers with production deployments of Trill or
Trill-like solutions.

thanks,

Ramkumar

On Sat, Apr 22, 2017 at 9:20 AM,  <[email-masked]> wrote:
>
> A new version of I-D, draft-rp-trill-parent-selection-03.txt
> has been successfully submitted by R. Parameswaran and posted to the
> IETF repository.
>
> Name:           draft-rp-trill-parent-selection
> Revision:       03
> Title:          TRILL: Parent node Shifts in Tree Construction,
Mitigation.
> Document date:  2017-04-22
> Group:          Individual Submission
> Pages:          11
> URL:
https://www.ietf.org/internet-drafts/draft-rp-trill-parent-selection-03.txt
> Status:
https://datatracker.ietf.org/doc/draft-rp-trill-parent-selection/
> Htmlized:
https://tools.ietf.org/html/draft-rp-trill-parent-selection-03
> Htmlized:
https://datatracker.ietf.org/doc/html/draft-rp-trill-parent-selection-03
> Diff:
https://www.ietf.org/rfcdiff?url2=draft-rp-trill-parent-selection-03
>
> Abstract:
> This draft documents a known problem in the TRILL tree construction
> mechanism and offers an approach requiring no change to the TRILL
> protocol in order to solve the problem.
>
>
>
>
> Please note that it may take a couple of minutes from the time of
submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 31 May 2017 17:34:08 -0400

Ramkumar: 

A WG adoption call has been started for draft-rp-trill-parent-selection-03.txt. 

Sue 

From: trill [mailto:[email-masked]] On Behalf Of R Parameswaran
Sent: Thursday, May 4, 2017 10:10 PM
To: [email-masked]
Cc: Donald Eastlake
Subject: [trill] Requesting adoption/New Version Notification for draft-rp-trill-parent-selection-03.txt

Hi,

thanks,

Ramkumar

On Sat, Apr 22, 2017 at 9:20 AM,  <[email-masked]> wrote:
> Title:          TRILL: Parent node Shifts in Tree Construction, Mitigation.
> URL:            https://www.ietf.org/internet-drafts/draft-rp-trill-parent-selection-03.txt
> Status:         https://datatracker.ietf.org/doc/draft-rp-trill-parent-selection/
> Htmlized:       https://tools.ietf.org/html/draft-rp-trill-parent-selection-03
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-rp-trill-parent-selection-03
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-rp-trill-parent-selection-03
>
> Abstract:
> Please note that it may take a couple of minutes from the time of submission