Subject: [trill] I-D Action: draft-ietf-trill-multilevel-unique-nickname-02.txt

From: [email-masked]
Date: Tue, 23 May 2017 19:50:50 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Transparent Interconnection of Lots of Links of the IETF.

        Title           : TRILL Multilevel Using Unique Nicknames
        Authors         : Mingui Zhang
                          Donald E. Eastlake 3rd
                          Radia Perlman
                          Margaret Cullen
                          Hongjun Zhai
                          Dongxin Liu
	Filename        : draft-ietf-trill-multilevel-unique-nickname-02.txt
	Pages           : 16
	Date            : 2017-05-23

Abstract:
   TRILL routing can be extended to support multiple levels by building
   on the multilevel feature of IS-IS routing. Depending on how
   nicknames are managed, there are two primary alternatives to realize
   TRILL multilevel: the unique nickname approach and the aggregated
   nickname approach as discussed in [MultiL]. This document specifies a
   unique nickname approach. This approach gives unique nicknames to all
   TRILL switches across the multilevel TRILL campus.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-trill-multilevel-unique-nickname/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-trill-multilevel-unique-nickname-02
https://datatracker.ietf.org/doc/html/draft-ietf-trill-multilevel-unique-nickname-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-trill-multilevel-unique-nickname-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Zhangmingui (Martin)" <[email-masked]>
Date: Wed, 24 May 2017 02:56:09 +0000

Hi,

In this updated version, we addressed comments we received.
Acknowledgements to Julien and Donald.

Thanks,
Mingui

> -----Original Message-----
> From: I-D-Announce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Wednesday, May 24, 2017 10:51 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-trill-multilevel-unique-nickname-02.txt
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt