Subject: [trill] Mirja Kühlewind's No Objection on draft-ietf-trill-mtu-negotiation-07: (with COMMENT)

From: Mirja Kühlewind <[email-masked]>
Date: Tue, 01 Aug 2017 03:32:08 -0700

Mirja Kühlewind has entered the following ballot position for
draft-ietf-trill-mtu-negotiation-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-trill-mtu-negotiation/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks for adressing the tsv-art comments (and thanks to Magnus for the
tsv-artt review)!

It might still be valuable to note that RTT estimation is out-of scope for this
document and if the RTT can not estimed acoordingly an conservative upper bound
estimation should be assumed.

---

From: "Zhangmingui (Martin)" <[email-masked]>
Date: Wed, 2 Aug 2017 07:31:30 +0000

Hi Mirja,

Thanks for the suggestion. Will incorporate the comment and upload an update soon.

Mingui

> -----Original Message-----
> From: Mirja Kühlewind [mailto:[email-masked]]
> Sent: Tuesday, August 01, 2017 6:32 PM
> To: The IESG
> Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: Mirja Kühlewind's No Objection on draft-ietf-trill-mtu-negotiation-07:
> (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> document and if the RTT can not estimed acoordingly an conservative upper
> bound estimation should be assumed.
>